notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Ukraine
FreshPorts needs to find a new hosting provide willing to take a 2U chassis and host it free of charge. This is part of the FreshPorts project. Preferably in the Austin area. This is not a primary server, but it used for development.
Port details
rubygem-responders2-rails52 Simple Ruby DSL for making HTTP requests
2.4.1 www Deleted on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port View this port on Repology. pkg-fallout Version of this port present on the latest quarterly branch.
Maintainer: sunpoet@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2019-08-26 07:11:23
Last Update: 2019-11-23 10:10:15
SVN Revision: 518217
Also Listed In: rubygems
License: MIT
Description:
SVNWeb : git : Homepage
pkg-plist: as obtained via: make generate-plist
Expand this list (3 items)
Collapse this list.
  1. /usr/local/share/licenses/rubygem-responders2-rails52-2.4.1/catalog.mk
  2. /usr/local/share/licenses/rubygem-responders2-rails52-2.4.1/LICENSE
  3. /usr/local/share/licenses/rubygem-responders2-rails52-2.4.1/MIT
Collapse this list.
Dependency lines:
  • rubygem-responders2-rails52>0:www/rubygem-responders2-rails52
No installation instructions:
This port has been deleted.
PKGNAME: rubygem-responders2-rails52
Flavors: there is no flavor information for this port.
distinfo:
No package information for this port in our database
Sometimes this happens. Not all ports have packages.

Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. ruby26 : lang/ruby26
  2. gem26 : devel/ruby-gems
Runtime dependencies:
  1. rubygem-actionpack52>=4.2.0<6.0 : www/rubygem-actionpack52
  2. rubygem-railties52>=4.2.0<6.0 : www/rubygem-railties52
  3. ruby26 : lang/ruby26
  4. gem26 : devel/ruby-gems
Patch dependencies:
  1. ruby26 : lang/ruby26
  2. gem26 : devel/ruby-gems
Extract dependencies:
  1. ruby26 : lang/ruby26
There are no ports dependent upon this port

Configuration Options:
Options name:

USES:

FreshPorts was unable to extract/find any pkg message
Master Sites:
Expand this list (1 items)
Collapse this list.
  1. https://rubygems.org/downloads/
Collapse this list.
Port Moves

Number of commits found: 3

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
23 Nov 2019 10:10:15
Original commit files touched by this commit Revision:518217  2.4.1
mfechner search for other commits by this committer
Obsolete by gitlab-ce 12.5 upgrade, please use www/rubygem-responders-rails52
instead.
03 Nov 2019 17:27:19
Original commit files touched by this commit Revision:516564  2.4.1
sunpoet search for other commits by this committer
Update version requirement of RUN_DEPENDS
26 Aug 2019 07:11:17
Original commit files touched by this commit Revision:509867  2.4.1
mfechner search for other commits by this committer
Add rubygem-responders2-rails52 2.4.1 (copied from rubygem-responders2-rails5).

Number of commits found: 3