notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Ukraine
Some details on the 2023-01-16 website outage.
We just rebooted with several updates: * new HMTLify code * no port maintainer is now highly visible (e.g. https://freshports.org/security/sssd/) * fixed search logic error when using plain/ text details at https://github.com/FreshPorts/freshports/releases/tag/2.2.34
Port details
rubygem-gon-rails52 Framework to pass data to JS easily
6.2.1 www Deleted on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port View this port on Repology. pkg-fallout Version of this port present on the latest quarterly branch.
Maintainer: mfechner@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2019-08-26 07:24:06
Last Update: 2020-02-26 21:28:56
SVN Revision: 527218
Also Listed In: rubygems
License: MIT
Description:
Homepage    cgit ¦ GitHub ¦ GitHub ¦ GitLab ¦ SVNWeb
pkg-plist: as obtained via: make generate-plist
Expand this list (3 items)
Collapse this list.
  1. /usr/local/share/licenses/rubygem-gon-rails52-6.2.1/catalog.mk
  2. /usr/local/share/licenses/rubygem-gon-rails52-6.2.1/LICENSE
  3. /usr/local/share/licenses/rubygem-gon-rails52-6.2.1/MIT
Collapse this list.
Dependency lines:
  • rubygem-gon-rails52>0:www/rubygem-gon-rails52
No installation instructions:
This port has been deleted.
PKGNAME: rubygem-gon-rails52
Flavors: there is no flavor information for this port.
distinfo:

No package information for this port in our database
Sometimes this happens. Not all ports have packages. This is doubly so for new ports, like this one.
Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. ruby25 : lang/ruby25
  2. gem25 : devel/ruby-gems
Runtime dependencies:
  1. rubygem-actionpack52>=3.0 : www/rubygem-actionpack52
  2. rubygem-multi_json>=0 : devel/rubygem-multi_json
  3. rubygem-request_store>=1.0 : devel/rubygem-request_store
  4. ruby25 : lang/ruby25
  5. gem25 : devel/ruby-gems
Patch dependencies:
  1. ruby25 : lang/ruby25
  2. gem25 : devel/ruby-gems
Extract dependencies:
  1. ruby25 : lang/ruby25
There are no ports dependent upon this port

Configuration Options:
Options name:
USES:
FreshPorts was unable to extract/find any pkg message
Master Sites:
Expand this list (1 items)
Collapse this list.
  1. https://rubygems.org/downloads/
Collapse this list.
Port Moves
  • port moved to www/rubygem-gon-rails60 on 2020-02-26
    REASON: Obsolete, please use www/rubygem-gon-rails60 instead

Number of commits found: 2

Commit History - (may be incomplete: for full details, see links to repositories near top of page)
CommitCreditsLog message
6.2.1
26 Feb 2020 21:28:56
Revision:527218Original commit files touched by this commit
mfechner search for other commits by this committer
Obsolete by gitlab-ce upgrade.
6.2.1
26 Aug 2019 07:24:01
Revision:509872Original commit files touched by this commit
mfechner search for other commits by this committer
Add rubygem-gon-rails52 6.2.1 (copied from rubygem-gon-rails5).

Number of commits found: 2