notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Ukraine
NOTE: There is a known problem on production with searching pkg-plist - it returns no results. This problem is not present on stage.freshports.org
Port details
py-puppetboard03 Web interface to PuppetDB
0.3.0_1 www Deleted on this many watch lists=1 search for ports that depend on this port Find issues related to this port Report an issue related to this port View this port on Repology. pkg-fallout Version of this port present on the latest quarterly branch.
Deprecated DEPRECATED: Use www/py-puppetboard instead
Expired This port expired on: 2020-04-01
Maintainer: puppet@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2018-02-22 10:31:09
Last Update: 2020-04-01 17:11:30
SVN Revision: 530227
People watching this port, also watch:: py39-pycparser, rubygem-optimist, rubygem-hitimes, ladspa, python
Also Listed In: python
License: APACHE20
Description:
Homepage    cgit ¦ GitHub ¦ GitHub ¦ GitLab ¦ SVNWeb
pkg-plist: as obtained via: make generate-plist
There is no configure plist information for this port.
Dependency lines:
  • ${PYTHON_PKGNAMEPREFIX}puppetboard03>0:www/py-puppetboard03@${PY_FLAVOR}
Conflicts:
CONFLICTS_INSTALL:
  • puppetboard-*
  • puppetboard02-*
Conflicts Matches:
There are no Conflicts Matches for this port. This is usually an error.
No installation instructions:
This port has been deleted.
PKGNAME: py27-puppetboard03
Package flavors (<flavor>: <package>)
  • py27: py27-puppetboard03
distinfo:

Packages (timestamps in pop-ups are UTC):
py27-puppetboard03
ABIlatestquarterly
FreeBSD:11:aarch640.3.0pkg-fallout
FreeBSD:11:amd64pkg-falloutpkg-fallout
FreeBSD:11:armv6pkg-falloutpkg-fallout
FreeBSD:11:i386pkg-falloutpkg-fallout
FreeBSD:11:mipspkg-falloutpkg-fallout
FreeBSD:11:mips64pkg-falloutpkg-fallout
FreeBSD:12:aarch640.3.0pkg-fallout
FreeBSD:12:amd64pkg-falloutpkg-fallout
FreeBSD:12:armv60.3.0pkg-fallout
FreeBSD:12:armv70.3.0pkg-fallout
FreeBSD:12:i386pkg-falloutpkg-fallout
FreeBSD:12:mipspkg-falloutpkg-fallout
FreeBSD:12:mips640.3.0pkg-fallout
FreeBSD:12:powerpc64pkg-falloutpkg-fallout
FreeBSD:13:aarch64pkg-falloutpkg-fallout
FreeBSD:13:amd64pkg-falloutpkg-fallout
FreeBSD:13:armv6pkg-falloutpkg-fallout
FreeBSD:13:armv7pkg-falloutpkg-fallout
FreeBSD:13:i386pkg-falloutpkg-fallout
FreeBSD:13:mipspkg-falloutpkg-fallout
FreeBSD:13:mips64pkg-falloutpkg-fallout
FreeBSD:13:powerpc64pkg-falloutpkg-fallout
FreeBSD:13:riscv64pkg-falloutpkg-fallout
FreeBSD:14:aarch64pkg-falloutpkg-fallout
FreeBSD:14:amd64pkg-falloutpkg-fallout
FreeBSD:14:armv6pkg-falloutpkg-fallout
FreeBSD:14:armv7pkg-falloutpkg-fallout
FreeBSD:14:i386pkg-falloutpkg-fallout
FreeBSD:14:mipspkg-falloutpkg-fallout
FreeBSD:14:mips64pkg-falloutpkg-fallout
FreeBSD:14:powerpc64pkg-falloutpkg-fallout
FreeBSD:14:riscv64pkg-falloutpkg-fallout
 

Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. py27-setuptools>0 : devel/py-setuptools@py27
  2. python2.7 : lang/python27
Runtime dependencies:
  1. py27-CommonMark>=0.7.2 : textproc/py-CommonMark@py27
  2. py27-Flask>=0.12 : www/py-flask@py27
  3. py27-Flask-WTF>=0.14.2 : www/py-flask-wtf@py27
  4. py27-MarkupSafe>=0.19 : textproc/py-MarkupSafe@py27
  5. py27-future>=0.16.0 : devel/py-future@py27
  6. py27-pypuppetdb03>=0.3.3 : databases/py-pypuppetdb03@py27
  7. py27-requests>=2.13.0 : www/py-requests@py27
  8. py27-setuptools>0 : devel/py-setuptools@py27
  9. python2.7 : lang/python27
There are no ports dependent upon this port

Configuration Options:
Options name:

USES:

FreshPorts was unable to extract/find any pkg message

Master Sites:
Expand this list (1 items)
Collapse this list.
  1. https://codeload.github.com/voxpupuli/puppetboard/tar.gz/v0.3.0?dummy=/
Collapse this list.
Port Moves
  • port moved to www/py-puppetboard on 2020-04-01
    REASON: Has expired: Use www/py-puppetboard instead

Number of commits found: 5

Commit History - (may be incomplete: for full details, see links to repositories near top of page)
CommitCreditsLog message
0.3.0_1
01 Apr 2020 17:11:30
Revision:530227Original commit files touched by this commit
rene search for other commits by this committer
Remove expired ports:

2020-04-01 databases/py-pypuppetdb03: Use databases/py-pypuppetdb instead
2020-04-01 www/py-puppetboard02: Use www/py-puppetboard instead
2020-04-01 www/py-puppetboard03: Use www/py-puppetboard instead
0.3.0_1
03 Jan 2020 19:47:57
Revision:521955Original commit files touched by this commit
romain search for other commits by this committer
Unify and update www/py-puppetboard to 1.1.0

PR:		243028
Reported by:	romain
Approved by:	allanjude
With hat:	puppet
0.3.0_1
21 Mar 2019 03:44:19
Revision:496411Original commit files touched by this commit
romain search for other commits by this committer
Fix after r494826

While here, pet portlint.

With hat:	puppet
0.3.0
20 Jun 2018 17:05:44
Revision:472884Original commit files touched by this commit
mat search for other commits by this committer
Use PY_FLAVOR for dependencies.

FLAVOR is the current port's flavor, it should not be used outside of
this scope.

Sponsored by:	Absolight
0.3.0
22 Feb 2018 10:30:58
Revision:462580Original commit files touched by this commit Sanity Test Failure
romain search for other commits by this committer
Add www/py-puppetboard03

Copy www/py-puppetboard02 to www/py-puppetboard03 and update it accordingly.

While here:
- Pass maintainership of www/py-puppetboard02 to puppet@;
- Update CONFLICTS_INSTALL for www/py-puppetboard, www/py-puppetboard02 and
  www/py-puppetboard03;
- Mark www/py-puppetboard02 as deprectaed, without expiration date for now.

With hat:	puppet

Number of commits found: 5