notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Want a good monitor light? See my photosAll times are UTC
Ukraine
This referral link gives you 10% off a Fastmail.com account and gives me a discount on my Fastmail account.

Get notified when packages are built

A new feature has been added. FreshPorts already tracks package built by the FreeBSD project. This information is displayed on each port page. You can now get an email when FreshPorts notices a new package is available for something on one of your watch lists. However, you must opt into that. Click on Report Subscriptions on the right, and New Package Notification box, and click on Update.

Finally, under Watch Lists, click on ABI Package Subscriptions to select your ABI (e.g. FreeBSD:14:amd64) & package set (latest/quarterly) combination for a given watch list. This is what FreshPorts will look for.

non port: security/Makefile

Number of commits found: 2352 (showing only 100 on this page)

[First Page]  «  1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11  »  [Last Page]

Thursday, 22 Oct 2020
00:24 tz search for other commits by this committer
PHP 8.0: Connect all the ports added in r552906

Sponsored by:	PHP Update Service
Original commitRevision:552910 
Sunday, 11 Oct 2020
11:10 pi search for other commits by this committer
New port: security/ffuf

Fast web fuzzer written in Go

WWW: https://github.com/ffuf/ffuf

PR:		250231
Submitted by:	Gabriel Dutra <0xdutra@gmail.com>
Original commitRevision:552051 
Wednesday, 30 Sep 2020
03:05 yuri search for other commits by this committer
New port: security/digestpp: Experimental C++11 header-only message digest
library
Original commitRevision:550642 
02:35 yuri search for other commits by this committer
New port: security/hash: C++14 header-only easy-to-use hash library
Original commitRevision:550640 
Tuesday, 22 Sep 2020
21:08 mfechner search for other commits by this committer
New ports required for gitlab 13.4.
Original commitRevision:549634 
Sunday, 20 Sep 2020
02:13 vanilla search for other commits by this committer
Add py-sequoia 0.19.0, python binding of sequoia.

PR:		249238
Submitted by:	phryk-ports@wzff.de
Original commitRevision:549083 
02:13 vanilla search for other commits by this committer
Add sequoia 0.19.0, modern PGP implementation, written in rust.

PR:		249238
Submitted by:	phryk-ports@wzff.de
Original commitRevision:549082 
Saturday, 19 Sep 2020
13:01 rene search for other commits by this committer
Remove expired ports:

2020-09-15 audio/abraca: Uses deprecated version of python
2020-09-15 audio/ardour5: Uses deprecated version of python
2020-09-15 audio/cplay: Uses deprecated version of python
2020-09-15 audio/cpp-xmms2: Uses deprecated version of python
2020-09-15 audio/p5-xmms2: Uses deprecated version of python
2020-09-15 biology/haplohseq: Uses deprecated version of python
2020-09-15 biology/tophat: Uses deprecated version of python
2020-09-15 chinese/ibus-array: Uses deprecated version of python
2020-09-15 comms/congruity: Uses deprecated version of python
2020-09-15 comms/libbtbb: Uses deprecated version of python
2020-09-15 comms/quisk: Uses deprecated version of python
2020-09-15 databases/mtools-mongodb: Uses deprecated version of python
2020-09-15 databases/mydbf2mysql: Uses deprecated version of python
2020-09-15 databases/ntdb: Uses deprecated version of python
2020-09-15 databases/pgloader: Uses deprecated version of python
2020-09-15 databases/pgtune: Uses deprecated version of python
2020-09-15 databases/postgresql-libpqxx3: Uses deprecated version of python
2020-09-15 databases/postgresql-libpqxx4: Uses deprecated version of python
2020-09-15 databases/py-sqlite3dbm: Uses deprecated version of python
2020-09-15 databases/pydbx: Uses deprecated version of python
2020-09-15 databases/pyspatialite: Uses deprecated version of python
2020-09-15 deskutils/ljcharm: Uses deprecated version of python
2020-09-15 deskutils/mat: Uses deprecated version of python
2020-09-15 devel/aap: Uses deprecated version of python
2020-09-15 devel/apr2: Uses deprecated version of python
2020-09-15 devel/bbfreeze-loader: Uses deprecated version of python
2020-09-15 devel/bicyclerepair: Uses deprecated version of python
2020-09-15 devel/bzrtools: Uses deprecated version of python
2020-09-15 devel/codeville: Uses deprecated version of python
2020-09-15 devel/cvs2svn: Uses deprecated version of python
2020-09-15 devel/cx_Freeze: Uses deprecated version of python
2020-09-15 devel/euca2ools: Uses deprecated version of python
2020-09-15 devel/evolution-gconf-tools: Uses deprecated version of python
2020-09-15 devel/git-bzr-ng: Uses deprecated version of python
2020-09-15 devel/git-cvs: Uses deprecated version of python
2020-09-15 devel/git-remote-hg: Uses deprecated version of python
2020-09-15 devel/grumpy: Uses deprecated version of python
2020-09-15 devel/hg-git: Uses deprecated version of python
2020-09-15 devel/libnxt: Uses deprecated version of python
2020-09-15 devel/libredblack: Uses deprecated version of python
2020-09-15 devel/llvm-cheri: Uses deprecated version of python
2020-09-15 devel/phpsh: Uses deprecated version of python
2020-09-15 devel/py-backports.shutil_which: Uses deprecated version of python
2020-09-15 devel/py-notify: Uses deprecated version of python
2020-09-15 devel/py-pybloomfiltermmap: Uses deprecated version of python
2020-09-15 devel/py-qserve: Uses deprecated version of python
2020-09-15 devel/py-subvertpy: Uses deprecated version of python
2020-09-15 devel/py_static_check: Uses deprecated version of python
2020-09-15 devel/pyst: Uses deprecated version of python
2020-09-15 devel/runsnakerun: Uses deprecated version of python
2020-09-15 devel/tailor: Uses deprecated version of python
2020-09-15 devel/uatraits: Uses deprecated version of python
2020-09-15 dns/nsec3walker: Uses deprecated version of python
2020-09-15 dns/sshfp: Uses deprecated version of python
2020-09-15 editors/medit: Uses deprecated version of python
2020-09-15 emulators/dynagen: Uses deprecated version of python
2020-09-15 emulators/wxmupen64plus: Uses deprecated version of python
2020-09-15 games/diameter: Uses deprecated version of python
2020-09-15 games/kiki: Uses deprecated version of python
2020-09-15 games/lightyears: Uses deprecated version of python
2020-09-15 games/outerspace: Uses deprecated version of python
2020-09-15 games/pachi-game-engine: Uses deprecated version of python
2020-09-15 graphics/caffe: Uses deprecated version of python
2020-09-15 graphics/cloudcompare: Uses deprecated version of python
2020-09-15 graphics/kudu: Uses deprecated version of python
2020-09-15 graphics/pecomato: Uses deprecated version of python
2020-09-15 graphics/py-editobj: Uses deprecated version of python
2020-09-15 graphics/py-mayavi: Uses deprecated version of python
2020-09-15 graphics/pymorph: Uses deprecated version of python
2020-09-15 graphics/tilecache: Uses deprecated version of python
2020-09-15 graphics/uniconvertor: Uses deprecated version of python
2020-09-15 japanese/mailman: Uses deprecated version of python
2020-09-15 java/eclipse-pydev: Uses deprecated version of python
2020-09-15 lang/cdent: Uses deprecated version of python
2020-09-15 lang/julia06: Uses deprecated version of python
2020-09-15 lang/julia07: Uses deprecated version of python
2020-09-15 lang/julia11: Uses deprecated version of python
2020-09-15 lang/tinypy: Uses deprecated version of python
2020-09-15 mail/cleanup-maildir: Uses deprecated version of python
2020-09-15 mail/courier-pythonfilter: Uses deprecated version of python
2020-09-15 mail/getmail: Uses deprecated version of python
2020-09-15 mail/muttils: Uses deprecated version of python
2020-09-15 mail/nohtml: Uses deprecated version of python
2020-09-15 mail/offlineimap: Uses deprecated version of python
2020-09-15 mail/openemm2015: Uses deprecated version of python
2020-09-15 math/blitz++: Uses deprecated version of python
2020-09-15 math/openfst: Uses deprecated version of python
2020-09-15 math/py-fpconst: Uses deprecated version of python
2020-09-15 misc/hb: Uses deprecated version of python
2020-09-15 misc/mtail: Uses deprecated version of python
2020-09-15 misc/wotsap: Uses deprecated version of python
2020-09-15 multimedia/freevo: Uses deprecated version of python
2020-09-15 multimedia/quodlibet: Uses deprecated version of python
2020-09-15 multimedia/tovid: Uses deprecated version of python
2020-09-15 net/ceph13: Uses deprecated version of python
2020-09-15 net/cloud-init-azure: Uses deprecated version of python
2020-09-15 net/exabgp: Uses deprecated version of python
2020-09-15 net/exaddos: Uses deprecated version of python
2020-09-15 net/fb: Uses deprecated version of python
2020-09-15 net/flent: Uses deprecated version of python
2020-09-15 net/flowgrep: Uses deprecated version of python
2020-09-15 net/googlecl: Uses deprecated version of python
2020-09-15 net/mininet: Uses deprecated version of python
2020-09-15 net/nfs-ganesha: Uses deprecated version of python
2020-09-15 net/opensips: Uses deprecated version of python
2020-09-15 net/py-python-ntlm: Uses deprecated version of python
2020-09-15 net/splatd: Uses deprecated version of python
2020-09-15 net-im/centerim-devel: Uses deprecated version of python
2020-09-15 net-im/fugu: Uses deprecated version of python
2020-09-15 net-im/proxy65: Uses deprecated version of python
2020-09-15 net-mgmt/crmsh: Uses deprecated version of python
2020-09-15 net-mgmt/librenms-agent: Uses deprecated version of python
2020-09-15 net-p2p/couchpotato: Uses deprecated version of python
2020-09-15 news/rawdog: Uses deprecated version of python
2020-09-15 ports-mgmt/portell: Uses deprecated version of python
2020-09-15 print/biblio-py: Uses deprecated version of python
2020-09-15 science/brian: Uses deprecated version of python
2020-09-15 science/paraview: Uses deprecated version of python
2020-09-15 security/arm: Uses deprecated version of python
2020-09-15 security/ismtp: Uses deprecated version of python
2020-09-15 security/py-halberd: Uses deprecated version of python
2020-09-15 security/switzerland: Uses deprecated version of python
2020-09-15 security/tsshbatch: Uses deprecated version of python
2020-09-15 shells/lshell: Uses deprecated version of python
2020-09-15 sysutils/abck: Uses deprecated version of python
2020-09-15 sysutils/condor: Uses deprecated version of python
2020-09-15 sysutils/farbot: Uses deprecated version of python
2020-09-15 sysutils/fusefs-wikipediafs: Uses deprecated version of python
2020-09-15 sysutils/heartbeat: Uses deprecated version of python
2020-09-15 sysutils/isomd5sum: Uses deprecated version of python
2020-09-15 sysutils/py-stdiff: Uses deprecated version of python
2020-09-15 sysutils/tren: Uses deprecated version of python
2020-09-15 textproc/doclifter: Uses deprecated version of python
2020-09-15 textproc/ibus-el: Uses deprecated version of python
2020-09-15 textproc/p5-WWW-Google-SiteMap: Deprecated upstream, see
textproc/p5-Search-Sitemap
2020-09-15 textproc/plover: Uses deprecated version of python
2020-09-15 textproc/py-esmre: Uses deprecated version of python
2020-09-15 textproc/py-libxslt: Uses deprecated version of python
2020-09-15 textproc/py-pdfminer: Uses deprecated version of python
2020-09-15 textproc/translate-toolkit: Uses deprecated version of python
2020-09-15 www/bluefish: Uses deprecated version of python
2020-09-15 www/calendarserver: Uses deprecated version of python
2020-09-15 www/geeknote: Uses deprecated version of python
2020-09-15 www/go-appengine-sdk: Uses deprecated version of python
2020-09-15 www/google-appengine: Uses deprecated version of python
2020-09-15 www/libhpack: Uses deprecated version of python
2020-09-15 www/mkapachepw: Uses deprecated version of python
2020-09-15 www/mod_pagespeed: Uses deprecated version of python
2020-09-15 www/mod_python35: Uses deprecated version of python
2020-09-15 www/py-qp: Uses deprecated version of python
2020-09-15 www/py-url: Uses deprecated version of python
2020-09-15 www/pyblosxom: Uses deprecated version of python
2020-09-15 www/pyjamas: Uses deprecated version of python
2020-09-15 www/roundup: Uses deprecated version of python
2020-09-15 www/varnish-libvmod-awsrest: Uses deprecated version of python
2020-09-15 www/waccess: Uses deprecated version of python
2020-09-15 www/wadcomblog: Uses deprecated version of python
2020-09-15 www/webcheck: Uses deprecated version of python
2020-09-15 www/woof: Uses deprecated version of python
2020-09-15 x11-drivers/xf86-video-qxl: uses deprecated version of python
2020-09-15 x11-fm/twander: Uses deprecated version of python
2020-09-15 x11-wm/compizconfig-python: Uses deprecated version of python
2020-09-15 x11-wm/fvwm-crystal: Uses deprecated version of python
Original commitRevision:548980 
01:20 yuri search for other commits by this committer
New port: security/stegify: Steganography software
Original commitRevision:548932 
Monday, 14 Sep 2020
23:56 yuri search for other commits by this committer
New port: security/heaan: Library that implements homomorphic encryption
Original commitRevision:548687 
20:34 lwhsu search for other commits by this committer
Add security/pam_pkcs11, PAM module using crypto tokens for auth

Submitted by:	Ka Ho Ng <khng300@gmail.com>
Sponsored by:	The FreeBSD Foundation
Differential Revision:	https://reviews.freebsd.org/D26419
Original commitRevision:548683 
Sunday, 13 Sep 2020
12:52 vanilla search for other commits by this committer
Add intel-ipsec-mb g20200801, intel(R) Multi-Buffer Crypto for IPsec
Library.

PR:		248285
Submitted by:	freebsd@sysctl.cz
Original commitRevision:548475 
Sunday, 30 Aug 2020
07:12 sunpoet search for other commits by this committer
Add py-uhashring 1.2

uhashring implements consistent hashing in pure Python.

Consistent hashing is mostly used on distributed systems/caches/databases as
this avoid the total reshuffling of your key-node mappings when adding or
removing a node in your ring (called continuum on libketama).

WWW: https://github.com/ultrabug/uhashring
Original commitRevision:546974 
Saturday, 29 Aug 2020
12:56 rene search for other commits by this committer
Remove security/scamp at maintainer request, it is no longer viable.
Original commitRevision:546908 
Thursday, 27 Aug 2020
11:25 rene search for other commits by this committer
Remove expired ports:

2020-08-26 audio/timidity++-tcltk: Broken for more than 6 months
2020-08-26 biology/pbcopper: Broken for more than 6 months
2020-08-26 devel/ace: Broken for more than 6 months
2020-08-26 devel/bin86: Broken for more than 6 months
2020-08-26 devel/erlang-oserl: Broken for more than 6 months
2020-08-20 emulators/qemu40: Please consider using qemu or qemu41
2020-08-26 games/linux-darwinia-demo: Broken for more than 6 months
2020-08-26 games/linux-defcon: Broken for more than 6 months
2020-08-26 games/linux-uplink-demo: Broken for more than 6 months
2020-08-26 games/xevil: Broken for more than 6 months
2020-08-26 games/xminesweep: Broken for more than 6 months
2020-08-26 graphics/backfract: Broken for more than 6 months
2020-08-26 japanese/kanjipad: Broken for more than 6 months
2020-08-26 japanese/xdtp: Broken for more than 6 months
2020-08-26 korean/hpscat: Broken for more than 6 months
2020-08-26 math/barvinok: Broken for more than 6 months
2020-08-26 math/openmesh: Broken for more than 6 months
2020-08-26 math/rehearse: Broken for more than 6 months
2020-08-26 net/hinfo: Broken for more than 6 months
2020-08-26 science/fleur: Broken for more than 6 months
2020-08-26 science/lm: Broken for more than 6 months
2020-08-26 security/ddos_scan: Broken for more than 6 months
2020-08-26 security/gag: Broken for more than 6 months
2020-08-26 security/py-keystone: Broken for more than 6 months
2020-08-26 sysutils/mono-kmod: mastersite disappeared, unfetchable
2020-08-26 x11-themes/gtk-cleanice-engine: Broken for more than 6 months
2020-08-26 x11-wm/aewm: Broken for more than 6 months
Original commitRevision:546333 
Saturday, 22 Aug 2020
12:07 brnrd search for other commits by this committer
security/nextcloud-end_to_end_encryption: Add new port

 * No longer marked pre-production
Original commitRevision:545761 
Friday, 21 Aug 2020
14:20 lwhsu search for other commits by this committer
Add security/nitrokey-app, Nitrokey app to manage nitrokey key

PR:		248799
Submitted by:	Thibault Payet <monwarez@mailoo.org>
Original commitRevision:545601 
14:18 lwhsu search for other commits by this committer
Add security/libnitrokey, library to manage nitrokey key

PR:		248797
Submitted by:	Thibault Payet <monwarez@mailoo.org>
Original commitRevision:545600 
Saturday, 15 Aug 2020
12:29 rene search for other commits by this committer
Remove expired ports:

2020-08-15 audio/py-cddb: Uses deprecated version of python
2020-08-15 databases/py-sybase: Uses deprecated version of python
2020-08-15 devel/py-pp: Uses deprecated version of python
2020-08-15 security/py-keyczar: Uses deprecated version of python
2020-08-15 math/py-pysparse: Uses deprecated version of python
2020-08-15 net/py-beanstalkc: Uses deprecated version of python
2020-08-15 x11-toolkits/py-wxPython30: Uses deprecated version of python
2020-08-15 net-im/py-skype4py: Uses deprecated version of python
2020-08-15 net-im/telepathy-haze: Uses deprecated version of python
Original commitRevision:544935 
10:50 rene search for other commits by this committer
Remove deprecated ports:

2020-08-15 archivers/py-backports.lzma: Uses deprecated version of python
2020-08-15 archivers/py-bup: Uses deprecated version of python
2020-08-15 archivers/py-librtfcomp: Uses deprecated version of python
2020-08-15 audio/blop-lv2: Uses deprecated version of python
2020-08-15 audio/bs2b-lv2: Uses deprecated version of python
2020-08-15 audio/py-gmusicproxy: Uses deprecated version of python
2020-08-15 audio/py-karaoke: Uses deprecated version of python
2020-08-15 audio/py-openal: Uses deprecated version of python
2020-08-15 audio/py-py-jack: Uses deprecated version of python
2020-08-15 audio/py-xmms2: Uses deprecated version of python
2020-08-15 audio/triceratops-lv2: Uses deprecated version of python
2020-08-15 biology/py-biom-format: Uses deprecated version of python
2020-08-15 comms/py-bulksms: Uses deprecated version of python
2020-08-15 comms/py-gammu: Uses deprecated version of python
2020-08-15 databases/py-geoalchemy: Uses deprecated version of python
2020-08-15 databases/py-htsql-mysql: Uses deprecated version of python
2020-08-15 databases/py-htsql-pgsql: Uses deprecated version of python
2020-08-15 databases/py-mysql2pgsql: Uses deprecated version of python
2020-08-15 databases/py-oursql: Uses deprecated version of python
2020-08-15 databases/py-pyPgSQL: Uses deprecated version of python
2020-08-15 databases/py-pyhs: Uses deprecated version of python
2020-08-15 databases/py-pytc: Uses deprecated version of python
2020-08-15 databases/py-riak: Uses deprecated version of python
2020-08-15 databases/py-umemcache: Uses deprecated version of python
2020-08-15 devel/py-Breve: Uses deprecated version of python
2020-08-15 devel/py-PyODE: Uses deprecated version of python
2020-08-15 devel/py-akismet: Uses deprecated version of python
2020-08-15 devel/py-aspects: Uses deprecated version of python
2020-08-15 devel/py-backports.tempfile: Uses deprecated version of python
2020-08-15 devel/py-backports.weakref: Uses deprecated version of python
2020-08-15 devel/py-cfgparse: Uses deprecated version of python
2020-08-15 devel/py-ciphon: Uses deprecated version of python
2020-08-15 devel/py-cjson: Uses deprecated version of python
2020-08-15 devel/py-clonedigger: Uses deprecated version of python
2020-08-15 devel/py-cuisine: Uses deprecated version of python
2020-08-15 devel/py-deliciousapi: Uses deprecated version of python
2020-08-15 devel/py-dialog: Uses deprecated version of python
2020-08-15 devel/py-efl: Uses deprecated version of python
2020-08-15 devel/py-ezpyinline: Uses deprecated version of python
2020-08-15 devel/py-fsm: Uses deprecated version of python
2020-08-15 devel/py-gdbgui: Uses deprecated version of python
2020-08-15 devel/py-gearman: Uses deprecated version of python
2020-08-15 devel/py-generate: Uses deprecated version of python
2020-08-15 devel/py-geotypes: Uses deprecated version of python
2020-08-15 devel/py-gitosis: Uses deprecated version of python
2020-08-15 devel/py-google-apputils: Uses deprecated version of python
2020-08-15 devel/py-hghooks: Uses deprecated version of python
2020-08-15 devel/py-instant: Uses deprecated version of python
2020-08-15 devel/py-jcc: Uses deprecated version of python
2020-08-15 devel/py-json-py: Uses deprecated version of python
2020-08-15 devel/py-json-sempai: Uses deprecated version of python
2020-08-15 devel/py-jsonlib: Uses deprecated version of python
2020-08-15 devel/py-jsonlib2: Uses deprecated version of python
2020-08-15 devel/py-jsonrpclib: Uses deprecated version of python
2020-08-15 devel/py-kayako: Uses deprecated version of python
2020-08-15 devel/py-kid: Uses deprecated version of python
2020-08-15 devel/py-kjbuckets: Uses deprecated version of python
2020-08-15 devel/py-kqueue: Uses deprecated version of python
2020-08-15 devel/py-log4py: Uses deprecated version of python
2020-08-15 devel/py-mwlib.ext: Uses deprecated version of python
2020-08-15 devel/py-mx-experimental: Uses deprecated version of python
2020-08-15 devel/py-option_merge: Uses deprecated version of python
2020-08-15 devel/py-prioritized_methods: Uses deprecated version of python
2020-08-15 devel/py-protocols: Uses deprecated version of python
2020-08-15 devel/py-ptrace: Uses deprecated version of python
2020-08-15 devel/py-pydoop: Uses deprecated version of python
2020-08-15 devel/py-pyke: Uses deprecated version of python
2020-08-15 devel/py-pymtbl: Uses deprecated version of python
2020-08-15 devel/py-pyshapelib: Uses deprecated version of python
2020-08-15 devel/py-pytemplate: Uses deprecated version of python
2020-08-15 devel/py-python2-pythondialog: Uses deprecated version of python
2020-08-15 devel/py-pyutil: Uses deprecated version of python
2020-08-15 devel/py-pyvalid: Uses deprecated version of python
2020-08-15 devel/py-pyxml2obj: Uses deprecated version of python
2020-08-15 devel/py-qpid: Uses deprecated version of python
2020-08-15 devel/py-repoze.what-pylons: Uses deprecated version of python
2020-08-15 devel/py-repoze.who-friendlyform: Uses deprecated version of python
2020-08-15 devel/py-robotframework-ride: Uses deprecated version of python
2020-08-15 devel/py-ruamel.ordereddict: Uses deprecated version of python
2020-08-15 devel/py-sanetime: Uses deprecated version of python
2020-08-15 devel/py-selectors34: Uses deprecated version of python
2020-08-15 devel/py-sqlcc: Uses deprecated version of python
2020-08-15 devel/py-statgrab: Uses deprecated version of python
2020-08-15 devel/py-tconfpy: Uses deprecated version of python
2020-08-15 devel/py-terminable_thread: Uses deprecated version of python
2020-08-15 devel/py-trace2html: Uses deprecated version of python
2020-08-15 devel/py-tvrage: Uses deprecated version of python
2020-08-15 devel/py-tw.forms: Uses deprecated version of python
2020-08-15 devel/py-uncompyle2: Uses deprecated version of python
2020-08-15 devel/py-yum-metadata-parser: Uses deprecated version of python
2020-08-15 devel/rubygem-warden127: No longer needed
2020-08-15 dns/py-dnschain: Uses deprecated version of python
2020-08-15 dns/py-idnkit2: Uses deprecated version of python
2020-08-15 games/colobot: Uses deprecated version of python
2020-08-15 games/endgame-singularity: Uses deprecated version of python
2020-08-15 games/katawa-shoujo: Uses deprecated version of RenPy
2020-08-15 games/pyfa: Uses deprecated version of python
2020-08-15 games/renpy6: Uses deprecated version of python
2020-08-15 games/solarwolf: Uses deprecated version of python
2020-08-15 games/thudboard: Uses deprecated version of python
2020-08-15 graphics/djvusmooth: Uses deprecated version of python
2020-08-15 graphics/py-glewpy: Uses deprecated version of python
2020-08-15 graphics/py-openexr: Uses deprecated version of python
2020-08-15 graphics/py-poppler: Uses deprecated version of python
2020-08-15 graphics/py-pygooglechart: Uses deprecated version of python
2020-08-15 graphics/py-sane: Uses deprecated version of python
2020-08-15 graphics/py-stltools: Uses deprecated version of python
2020-08-15 graphics/sk1: Uses deprecated version of python
2020-08-15 japanese/py-mecab: Uses deprecated version of python
2020-08-15 japanese/py-tegaki-gtk: Uses deprecated version of python
2020-08-15 lang/py-mx-base: Uses deprecated version of python
2020-08-15 mail/mailpile: Uses deprecated version of python
2020-08-15 math/py-ffc: Uses deprecated version of python
2020-08-15 math/py-fiat: Uses deprecated version of python
2020-08-15 math/py-nzmath: Uses deprecated version of python
2020-08-15 math/py-pymc: Uses deprecated version of python
2020-08-15 math/py-ufl: Uses deprecated version of python
2020-08-15 misc/py-socli: Uses deprecated version of python
2020-08-15 misc/py-yolk: Uses deprecated version of python
2020-08-15 multimedia/py-flvlib: Uses deprecated version of python
2020-08-15 net/py-gspreadsheet: Uses deprecated version of python
2020-08-15 net/py-libnet: Uses deprecated version of python
2020-08-15 net/py-netlib: Uses deprecated version of python
2020-08-15 net/py-pynmsg: Uses deprecated version of python
2020-08-15 net/py-rainbowstream: Uses deprecated version of python
2020-08-15 net/py-wolframalpha: Uses deprecated version of python
2020-08-15 net-im/empathy: Uses deprecated version of python
2020-08-15 net-im/farsight2: Uses deprecated version of python
2020-08-15 net-im/py-xmpppy: Uses deprecated version of python
2020-08-15 net-im/telepathy-farsight: Uses deprecated version of python
2020-08-15 net-im/telepathy-python: Uses deprecated version of python
2020-08-15 net-im/telepathy-rakia: Uses deprecated version of python
2020-08-15 net-mgmt/py-pynsca: Uses deprecated version of python
2020-08-15 net-mgmt/py-yapsnmp: Uses deprecated version of python
2020-08-15 net-p2p/py-py2play: Uses deprecated version of python
2020-08-15 news/py-yenc: Uses deprecated version of python
2020-08-15 print/py-pyscript: Uses deprecated version of python
2020-08-15 print/py-stapler: Uses deprecated version of python
2020-08-15 print/py-trml2pdf: Uses deprecated version of python
2020-08-15 science/py-PyQuante: Uses deprecated version of python
2020-08-15 science/py-mlpy: Uses deprecated version of python
2020-08-15 science/py-ws2300: Uses deprecated version of python
2020-08-15 security/py-PF: Uses deprecated version of python
2020-08-15 security/py-cracklib: Uses deprecated version of python
2020-08-15 security/py-fteproxy: Uses deprecated version of python
2020-08-15 security/py-onetime: Uses deprecated version of python
2020-08-15 security/py-pydeep: Uses deprecated version of python
2020-08-15 security/py-slowaes: Uses deprecated version of python
2020-08-15 security/py-sslstrip: Uses deprecated version of python
2020-08-15 security/py-volatility: Uses deprecated version of python
2020-08-15 sysutils/py-analyzemft: Uses deprecated version of python
2020-08-15 sysutils/py-cdmi: Uses deprecated version of python
2020-08-15 sysutils/py-ezjailremote: Uses deprecated version of python
2020-08-15 sysutils/py-gmailfs-fuse: Uses deprecated version of python
2020-08-15 sysutils/py-ploy_ec2: Uses deprecated version of python
2020-08-15 sysutils/py-ploy_fabric: Uses deprecated version of python
2020-08-15 sysutils/py-scriptine: Uses deprecated version of python
2020-08-15 sysutils/py-superlance: Uses deprecated version of python
2020-08-15 textproc/py-bugzillatools: Uses deprecated version of python
2020-08-15 textproc/py-elib.intl: Uses deprecated version of python
2020-08-15 textproc/py-errorhandler: Uses deprecated version of python
2020-08-15 textproc/py-hyperestraier-python: Uses deprecated version of python
2020-08-15 textproc/py-pyes: Uses deprecated version of python
2020-08-15 textproc/py-pyhwp: Uses deprecated version of python
2020-08-15 textproc/py-sphinx_numfig: Uses deprecated version of python
2020-08-15 www/py-HTMLgen: Uses deprecated version of python
2020-08-15 www/py-albatross: Uses deprecated version of python
2020-08-15 www/py-amf: Uses deprecated version of python
2020-08-15 www/py-apachelog: Uses deprecated version of python
2020-08-15 www/py-aws-requests-auth: Uses deprecated version of python
2020-08-15 www/py-clientform: Uses deprecated version of python
2020-08-15 www/py-django-appmedia: Uses deprecated version of python
2020-08-15 www/py-django-evolution: Uses deprecated version of python
2020-08-15 www/py-fedex: Uses deprecated version of python
2020-08-15 www/py-formalchemy: Uses deprecated version of python
2020-08-15 www/py-frappe-bench: Uses deprecated version of python
2020-08-15 www/py-funkload: Uses deprecated version of python
2020-08-15 www/py-goobook: Uses deprecated version of python
2020-08-15 www/py-poster: Uses deprecated version of python
2020-08-15 www/py-pyquery: Uses deprecated version of python
2020-08-15 www/py-pysearch: Uses deprecated version of python
2020-08-15 www/py-pywebdav: Uses deprecated version of python
2020-08-15 www/py-slimmer: Uses deprecated version of python
2020-08-15 www/py-surl: Uses deprecated version of python
2020-08-15 www/py-tmdb3: Uses deprecated version of python
2020-08-15 www/py-trello: Uses deprecated version of python
2020-08-15 www/py-uliweb: Uses deprecated version of python
2020-08-15 www/py-wsgiauth: Uses deprecated version of python
2020-08-15 x11-toolkits/py-wax: Uses deprecated version of python
2020-08-15 x11-toolkits/py-wxPython-common: Uses deprecated version of python
2020-08-15 x11-toolkits/py-wxPython28-common: Uses deprecated version of python
Original commitRevision:544927 
Saturday, 8 Aug 2020
20:14 antoine search for other commits by this committer
New port: security/rubygem-openssl-cmac

rubygem-openssl-cmac is an implementation of RFC 4493, 4494, 4615 - AES-CMAC
Algorithm.
WWW: https://github.com/smalllars/openssl-cmac
Original commitRevision:544514 
Wednesday, 5 Aug 2020
23:52 jhb search for other commits by this committer
Add a new security/isal-kmod port.

This port builds a kernel crypto device driver which uses routines
from Intel's ISA-L crypto library to perform AES-GCM encryption and
decryption.

Reviewed by:	mat
Sponsored by:	Netflix
Differential Revision:	https://reviews.freebsd.org/D25514
Original commitRevision:544254 
Monday, 3 Aug 2020
16:46 yuri search for other commits by this committer
Mew port: security/py-merkletools: Tools for working with Merkle trees
Original commitRevision:544084 
16:34 yuri search for other commits by this committer
New port: security/py-coincurve: Cross-platform Python CFFI bindings for
libsecp256k1
Original commitRevision:544082 
Thursday, 30 Jul 2020
19:18 lbartoletti search for other commits by this committer
games/py-mnemosyne: Take Maintainer'ship, fix runtime error and add missing
dependencies

Latest version of games/py-mnemosyne requires new dependencies. This commit adds
the missing dependencies:

 - audio/py-gtts
 - security/py-gtts-token (required by audio/py-gtts)
 - textproc/py-googletrans

The games/py-mnemosyne port needs to be limited to Python 3.7+ to keep the
dependency chains intact. This is because textproc/py-googletrans depends on
www/py-httpx which is only for Python 3.7+.

PR:		247595
Submitted by:	kai
Reported by:	gspurki@gmail.com
Approved by:	tcberner (mentor)
MFH:		2020Q3
Differential Revision:	https://reviews.freebsd.org/D25895
Original commitRevision:543817 
09:46 sunpoet search for other commits by this committer
Add py-cert-human 1.0.7

I wanted to incorporate a method to get an SSL certificate from a server, show
the user the same kind of information as you'd see in a browser, prompt them for
validity, then write it to disk for use in all requests to a server.

I was unable to find any great / easy ways that incorporated all of these
concepts into one neat thing. So I made a thing.

Originally this was based off of yet another lovely over-engineered solution in
get-ca-py by Josh Peak.

WWW: https://github.com/lifehackjim/cert_human
Original commitRevision:543722 
Sunday, 28 Jun 2020
11:39 0mp search for other commits by this committer
New port: security/py-xkcdpass

A flexible and scriptable password generator which generates
strong diceword-style passphrases, inspired by XKCD 936.

  $ xkcdpass
  > correct horse battery staple

Usable as standalone script or a module within a larger
Python project.

WWW: https://github.com/jwfh/xkcdpass

Submitted by:	jacob_jwfh.ca
Differential Revision:	https://reviews.freebsd.org/D21234
Original commitRevision:540701 
Sunday, 21 Jun 2020
18:43 dbaio search for other commits by this committer
Add security/py-certbot-dns-cpanel: CPanel DNS Authenticator plugin for Certbot

Plugin to allow acme dns-01 authentication of a name managed in cPanel. Useful
for automating and creating a Let's Encrypt certificate (wildcard or not) for a
service with a name managed by cPanel, but installed on a server not managed in
cPanel.

WWW: https://pypi.org/project/certbot-dns-cpanel/

PR:		244096
Submitted by:	Venim <h.freshports@skarnell.se>
Original commitRevision:539778 
Thursday, 18 Jun 2020
06:57 fernape search for other commits by this committer
new port: security/vigenere: cipher algorithm tool

vigenere is an implementation of the Vigenere cipher algorithm extended
to the entire set of printable ASCII characters

https://www.olivermahmoudi.com/programming/vigenere-cipher/

PR:	247244
Submitted by:	fbsd@olivermahmoudi.com
Original commitRevision:539531 
Tuesday, 16 Jun 2020
07:53 mfechner search for other commits by this committer
Made rubygem net-ssh version 5 available as it is required by
net-mgmt/rubygem-oxidized.

PR:		247172
Original commitRevision:539331 
Friday, 12 Jun 2020
09:02 egypcio search for other commits by this committer
[NEW] security/yubikey-agent: Seamless ssh-agent for YubiKeys

  (*) Easy to use. A one-command setup, one environment variable,
    and it just runs in the background.
  (*) Indestructible. Tolerates unplugging, sleep, and suspend.
    Never needs restarting.
  (*) Compatible. Provides a public key that works with all services
    and servers.
  (*) Secure. The key is generated on the YubiKey and can't be
    extracted. Every session requires the PIN, every login requires a
    touch. Setup takes care of PUK and management key.

  WWW: https://filippo.io/yubikey-agent
Original commitRevision:538589 
Sunday, 7 Jun 2020
18:42 rene search for other commits by this committer
Remove expired port:

2020-05-05 security/pam_pseudo: Broken for more than 6 months
Original commitRevision:538184 
Tuesday, 2 Jun 2020
16:39 leres search for other commits by this committer
security/bro: Remove expired port

2020-06-01 security/bro: Please migrate to security/zeek
Original commitRevision:537563 
Friday, 29 May 2020
03:46 yuri search for other commits by this committer
New port: security/fizz: C++14 implementation of the TLS-1.3 standard
Original commitRevision:536921 
Saturday, 23 May 2020
18:28 yuri search for other commits by this committer
New port: security/cfssl: CloudFlares PKI and TLS toolkit

PR:		205326
Submitted by:	Tomoyuki Sakurai <trombik1973@gmail.com> (latest version), me
(original version)
Original commitRevision:536329 
Tuesday, 19 May 2020
19:04 mfechner search for other commits by this committer
New ports required for www/gitlab-ce 12.10 upgrade.
Original commitRevision:535886 
Tuesday, 5 May 2020
15:38 rene search for other commits by this committer
Remove expired ports:

Adjusted for ports rescued since r534032

2020-05-05 audio/festvox-czech: Broken for more than 6 months
2020-05-05 audio/gkrellmvolume2: Broken for more than 6 months
2020-05-05 audio/mixmos: Broken for more than 6 months
2020-05-05 audio/mma: Broken for more than 6 months
2020-05-05 audio/pd-cyclone: Broken for more than 6 months
2020-05-05 audio/shorten: Broken for more than 6 months
2020-05-05 audio/taglib-sharp: Broken for more than 6 months
2020-05-05 audio/xhippo: Broken for more than 6 months
2020-05-05 biology/consed: Broken for more than 6 months
2020-05-05 biology/plinkseq: Broken for more than 6 months
2020-05-05 biology/seqtools: Broken for more than 6 months
2020-05-05 biology/t_coffee: Broken for more than 6 months
2020-05-05 biology/ugene: Broken for more than 6 months
2020-05-05 comms/ath3k-firmware: Broken for more than 6 months
2020-05-05 comms/geoid: Broken for more than 6 months
2020-05-05 comms/jerm: Broken for more than 6 months
2020-05-05 comms/yaac: Broken for more than 6 months
2020-05-05 converters/dumpasn1: Broken for more than 6 months
2020-05-05 databases/elixir-exredis: Broken for more than 6 months
2020-05-05 databases/hamsterdb: Broken for more than 6 months
2020-05-05 databases/memcacheq: Broken for more than 6 months
2020-05-05 databases/mysql++1: Broken for more than 6 months
2020-05-05 databases/mysql++3: Broken for more than 6 months
2020-05-05 databases/mysql2odbc: Broken for more than 6 months
2020-05-05 databases/mysqlidxchk: Broken for more than 6 months
2020-05-05 databases/p5-DBIx-Ease: Broken for more than 6 months
2020-05-05 databases/p5-DMOZ-ParseRDF: Broken for more than 6 months
2020-05-05 databases/pear-DoctrineORM: Broken for more than 6 months
2020-05-05 databases/pear-MDB2_Driver_mysql: Broken for more than 6 months
2020-05-05 databases/pear-Structures_DataGrid_DataSource_DBQuery: Broken for
more than 6 months
2020-05-05 databases/pear-Structures_DataGrid_DataSource_DBTable: Broken for
more than 6 months
2020-05-05 databases/pear-Structures_DataGrid_DataSource_DataObject: Broken for
more than 6 months
2020-05-05 databases/pear-Structures_DataGrid_DataSource_MDB2: Broken for more
than 6 months
2020-05-05 databases/pgagent: Broken for more than 6 months
2020-05-05 databases/useracc: Broken for more than 6 months
2020-05-05 deskutils/devd-notifier: Broken for more than 6 months
2020-05-05 deskutils/sugarcrm: Broken for more than 6 months
2020-05-05 deskutils/tine20: Broken for more than 6 months
2020-05-05 deskutils/tomboy-plugin-latex: Broken for more than 6 months
2020-05-05 deskutils/tomboy-plugin-todo: Broken for more than 6 months
2020-05-05 deskutils/wyrd: Broken for more than 6 months
2020-05-05 deskutils/xrolo: 64-bit unsupported
2020-05-05 devel/autodist: Broken for more than 6 months
2020-05-05 devel/bouml-doc: Broken for more than 6 months
2020-05-05 devel/cobf: Broken for more than 6 months
2020-05-05 devel/djgpp-crx: Broken for more than 6 months
2020-05-05 devel/elfrc: Broken for more than 6 months
2020-05-05 devel/frink: Broken for more than 6 months
2020-05-05 devel/gogland-eap: Broken for more than 6 months
2020-05-05 devel/hive: Broken for more than 6 months
2020-04-01 devel/hs-bytestring-nums: No releases since 2012
2020-05-05 devel/iz: Broken for more than 6 months
2020-05-05 devel/jfrog-cli: Broken for more than 6 months
2020-05-05 devel/libcfg: Broken for more than 6 months
2020-05-05 devel/libdispatch: Broken for more than 6 months
2020-05-05 devel/libjson++: Broken for more than 6 months
2020-05-05 devel/libmonetra: Broken for more than 6 months
2020-05-05 devel/libol: Broken for more than 6 months
2020-05-05 devel/libserver: Broken for more than 6 months
2020-05-05 devel/lua-MessagePack: Broken for more than 6 months
2020-05-05 devel/mercurialeclipse: Broken for more than 6 months
2020-05-05 devel/mime: Broken for more than 6 months
2020-05-05 devel/motor: Broken for more than 6 months
2020-05-05 devel/mq4cpp: Broken for more than 6 months
2020-05-05 devel/myrepos: Broken for more than 6 months
2020-05-05 devel/notify-sharp: Broken for more than 6 months
2020-05-05 devel/oozie: Broken for more than 6 months
2020-05-05 devel/p5-Cdk: Broken for more than 6 months
2020-05-05 devel/p5-Data-Average: Broken for more than 6 months
2020-05-05 devel/p5-Range-String: Broken for more than 6 months
2020-05-05 devel/p5-Shape: Broken for more than 6 months
2020-05-05 devel/pear-PHP_CodeBrowser: Broken for more than 6 months
2020-05-05 devel/pear-PHP_Depend: Broken for more than 6 months
2020-05-05 devel/pear-PHP_PMD: Broken for more than 6 months
2020-05-05 devel/pear-TheSeer_phpDox: Broken for more than 6 months
2020-05-05 devel/picp: Broken for more than 6 months
2020-05-05 devel/pig: Broken for more than 6 months
2020-05-05 devel/pty: Broken for more than 6 months
2020-05-05 devel/py-libiocage: Broken for more than 6 months
2020-05-05 devel/py-lock_file: Broken for more than 6 months
2020-05-05 devel/py-pyev: Broken for more than 6 months
2020-05-05 devel/rpm-spec-mode.el: Broken for more than 6 months
2020-05-05 devel/simple_components: Broken for more than 6 months
2020-05-05 devel/tcloo: Tcl/Tk 8.5 is nearing EOL, please consider porting to
Tcl/Tk 8.6
2020-05-05 devel/tkmerge: Broken for more than 6 months
2020-05-05 devel/toh: Broken for more than 6 months
2020-05-05 devel/visualparadigm: Broken for more than 6 months
2020-05-05 dns/autotrust: Broken for more than 6 months
2020-05-05 dns/gdnsd: Broken for more than 6 months
2020-05-05 dns/p5-Stanford-DNSserver: Broken for more than 6 months
2020-05-05 dns/zonecheck: Broken for more than 6 months
2020-05-05 editors/omegaT: Broken for more than 6 months
2020-05-05 finance/cbb: Broken for more than 6 months
2020-05-05 ftp/llnlxdir: Broken for more than 6 months
2020-05-05 ftp/llnlxftp: Broken for more than 6 months
2020-05-05 games/adom: Broken for more than 6 months
2020-05-05 games/bsdrain: Broken for more than 6 months
2020-05-05 games/bunnysay: Broken for more than 6 months
2020-05-05 games/castlevox: Broken for more than 6 months
2020-05-05 games/gnarr: Broken for more than 6 months
2020-05-05 games/hohlin: Broken for more than 6 months
2020-05-05 games/hoichess: Broken for more than 6 months
2020-05-05 games/kajaani-kombat: Broken for more than 6 months
2020-05-05 games/linux-enemyterritory-jaymod-21: Broken for more than 6 months
2020-05-05 games/linux-enemyterritory-omni-bot: Broken for more than 6 months
2020-05-05 games/linux-enemyterritory-omni-bot-0660: Broken for more than 6
months
2020-05-05 games/nadar: Broken for more than 6 months
2020-05-05 games/nxengine: Broken for more than 6 months
2020-05-05 games/oneko: Broken for more than 6 months
2020-05-05 games/seahaven: Broken for more than 6 months
2020-05-05 games/sudoku_solver: Broken for more than 6 months
2020-05-05 games/tetrons: Broken for more than 6 months
2020-05-05 games/xpenguins: Broken for more than 6 months
2020-05-05 games/xvmahjongg: 64-bit unsupported
2020-05-05 games/xvmines: 64-bit unsupported
2020-05-05 graphics/EZWGL: Broken for more than 6 months
2020-05-05 graphics/kix-kmod: Broken for more than 6 months
2020-05-05 graphics/mhgui: Broken for more than 6 months
2020-05-05 graphics/mmrecover: Broken for more than 6 months
2020-05-05 hungarian/hu-phone: Broken for more than 6 months
2020-05-05 hungarian/hu-zipcodes: Broken for more than 6 months
2020-05-05 irc/charybdis: Broken for more than 6 months
2020-05-05 irc/fisg: Broken for more than 6 months
2020-05-05 irc/ircd-ru: Broken for more than 6 months
2020-05-05 irc/ircservices: Broken for more than 6 months
2020-05-05 irc/nethirc: Broken for more than 6 months
2020-05-05 irc/ratbox-services: Broken for more than 6 months
2020-05-05 irc/roxirc: Broken for more than 6 months
2020-05-05 japanese/jstrings: Broken for more than 6 months
2020-05-05 japanese/mg: Broken for more than 6 months
2020-05-05 japanese/ming: Broken for more than 6 months
2020-05-05 japanese/t2ps: Broken for more than 6 months
2020-05-05 java/castor: Broken for more than 6 months
2020-05-05 java/eclipse-windowbuilder: Broken for more than 6 months
2020-05-05 java/jdbcpool: Broken for more than 6 months
2020-05-05 java/jomp: Broken for more than 6 months
2020-05-05 java/langspec: Broken for more than 6 months
2020-05-05 java/xdoclet: Broken for more than 6 months
2020-05-05 korean/xpdf: Broken for more than 6 months
2020-05-05 lang/afnix: Broken for more than 6 months
2020-05-05 lang/elan: Broken for more than 6 months
2020-05-05 lang/gnatcross-aarch64: Broken for more than 6 months
2020-05-05 lang/hope: Broken for more than 6 months
2020-05-05 lang/hugs: Broken for more than 6 months
2020-05-05 lang/ici: Broken for more than 6 months
2020-05-05 lang/icon: Broken for more than 6 months
2020-05-05 lang/newlisp-devel: Broken for more than 6 months
2020-05-05 lang/ohugs: Broken for more than 6 months
2020-05-05 lang/opendylan: Broken for more than 6 months
2020-05-05 lang/phc: Broken for more than 6 months
2020-05-05 lang/starlogo: Broken for more than 6 months
2020-05-05 lang/yap: Broken for more than 6 months
2020-05-05 lang/yap-devel: Broken for more than 6 months
2020-05-05 mail/chk4mail: Broken for more than 6 months
2020-05-05 mail/librfc822: Broken for more than 6 months
2020-05-05 mail/mailmgr: Broken for more than 6 months
2020-05-05 mail/mreport: Broken for more than 6 months
2020-05-05 mail/msgconvert: Broken for more than 6 months
2020-05-05 mail/nullpop: Broken for more than 6 months
2020-05-05 mail/p5-Mail-MailStats: Broken for more than 6 months
2020-05-05 mail/poppassd: Broken for more than 6 months
2020-05-05 mail/prayer: Broken for more than 6 months
2020-05-05 mail/py-cyruslib: Broken for more than 6 months
2020-05-05 mail/qmail-auditor: Broken for more than 6 months
2020-05-05 mail/qmailmrtg7: Broken for more than 6 months
2020-05-05 mail/qmqtool: Broken for more than 6 months
2020-05-05 mail/relaydb: Broken for more than 6 months
2020-05-05 mail/rftp: Broken for more than 6 months
2020-05-05 mail/smtp-gated: Broken for more than 6 months
2020-05-05 mail/spamoracle: Broken for more than 6 months
2020-05-05 math/calctool: 64-bit unsupported
2020-05-05 math/diehard: Broken for more than 6 months
2020-05-05 math/e: Broken for more than 6 months
2020-05-05 math/entropy: Broken for more than 6 months
2020-05-05 math/liblbfgs: Broken for more than 6 months
2020-05-05 math/libtsnnls: Broken for more than 6 months
2020-05-05 math/ltl: Broken for more than 6 months
2020-05-05 math/naturalmath: Broken for more than 6 months
2020-05-05 math/proofgeneral: Broken for more than 6 months
2020-05-05 math/py-basemap-data: Broken for more than 6 months
2020-05-05 math/py-igakit: Broken for more than 6 months
2020-05-05 math/py-rapi: Broken for more than 6 months
2020-05-05 math/sfst: Broken for more than 6 months
2020-05-05 math/truthtable: Broken for more than 6 months
2020-05-05 math/wingz3: Broken for more than 6 months
2020-05-05 math/x12arima: Broken for more than 6 months
2020-05-05 math/xppaut: Broken for more than 6 months
2020-05-05 misc/achievo: Broken for more than 6 months
2020-05-05 misc/auto-multiple-choice: Broken for more than 6 months
2020-05-05 misc/display: Broken for more than 6 months
2020-05-05 misc/esniper: Broken for more than 6 months
2020-05-05 misc/free42-skins: Broken for more than 6 months
2020-05-05 misc/libisocodes: Broken for more than 6 months
2020-05-05 misc/loop: Broken for more than 6 months
2020-05-05 misc/p5-Norge: Broken for more than 6 months
2020-05-05 misc/pantry: Broken for more than 6 months
2020-05-05 misc/phraze: Broken for more than 6 months
2020-05-05 misc/podsleuth: Broken for more than 6 months
2020-05-05 misc/py-osd: Broken for more than 6 months
2020-05-05 misc/rfc: Broken for more than 6 months
2020-05-05 misc/spamcalc: Broken for more than 6 months
2020-05-05 misc/us-zipcodes: Broken for more than 6 months
2020-05-05 misc/xtypo: Broken for more than 6 months
2020-05-05 misc/yaunc: Broken for more than 6 months
2020-05-05 multimedia/clipgrab: Broken for more than 6 months
2020-05-05 multimedia/libsmacker: Broken for more than 6 months
2020-05-05 multimedia/lxdvdrip: Broken for more than 6 months
2020-05-05 multimedia/mjpg-streamer: Broken for more than 6 months
2020-05-05 multimedia/vcdpad: Broken for more than 6 months
2020-05-05 net/erlang-xmlrpc: Broken for more than 6 months
2020-05-05 net/etrace: Broken for more than 6 months
2020-05-05 net/fonulator: Broken for more than 6 months
2020-05-05 net/gkrellmwireless2: Broken for more than 6 months
2020-05-05 net/howl: Broken for more than 6 months
2020-05-05 net/libp0f: Broken for more than 6 months
2020-05-05 net/libsocket++: Broken for more than 6 months
2020-05-05 net/ltm: Broken for more than 6 months
2020-05-05 net/lvwimax: Broken for more than 6 months
2020-05-05 net/mono-zeroconf: Broken for more than 6 months
2020-05-05 net/nph: Broken for more than 6 months
2020-05-05 net/p5-Net-RawSock: Broken for more than 6 months
2020-05-05 net/passlogd: Broken for more than 6 months
2020-05-05 net/phamm: Broken for more than 6 months
2020-05-05 net/pim6-tools: Broken for more than 6 months
2020-05-05 net/pim6dd: Broken for more than 6 months
2020-05-05 net/pim6sd: Broken for more than 6 months
2020-05-05 net/proxy-connect: Broken for more than 6 months
2020-05-05 net/rtpbreak: Broken for more than 6 months
2020-05-05 net/s3ql: Broken for more than 6 months
2020-05-05 net/scnc: Broken for more than 6 months
2020-05-05 net/sip_scenario: Broken for more than 6 months
2020-05-05 net/slurm: Broken for more than 6 months
2020-05-05 net/ssmping: Broken for more than 6 months
2020-05-05 net/tcpdstat: Broken for more than 6 months
2020-05-05 net/uplog: Broken for more than 6 months
2020-05-05 net/vblade: Broken for more than 6 months
2020-05-05 net/wizd: Broken for more than 6 months
2020-05-05 net/wmnetload: Broken for more than 6 months
2020-05-05 net/wmnetmon: Broken for more than 6 months
2020-05-05 net/wmpiki: Broken for more than 6 months
2020-05-05 net/xipmsg: Broken for more than 6 months
2020-05-05 net-im/chattahoochie: Broken for more than 6 months
2020-05-05 net-im/jitsi: Broken for more than 6 months
2020-05-05 net-im/mu-conference: Broken for more than 6 months
2020-05-05 net-im/p5-Jabber-Connection: Broken for more than 6 months
2020-05-05 net-im/p5-Net-ICQ2000: Broken for more than 6 months
2020-05-05 net-im/pidgin-guifications: Broken for more than 6 months
2020-05-05 net-im/pidgin-osd: Broken for more than 6 months
2020-05-05 net-im/yoono: Broken for more than 6 months
2020-05-05 net-mgmt/arpalert: Broken for more than 6 months
2020-05-05 net-mgmt/nagios-check_memcached_paranoid: Broken for more than 6
months
2020-05-05 net-mgmt/netwox: Broken for more than 6 months
2020-05-05 net-mgmt/nstreams: Broken for more than 6 months
2020-05-05 net-mgmt/p5-GRNOC-Config: Broken for more than 6 months
2020-05-05 net-mgmt/p5-GRNOC-TL1: Broken for more than 6 months
2020-05-05 net-mgmt/scli: Broken for more than 6 months
2020-05-05 net-mgmt/snmp++: Broken for more than 6 months
2020-05-05 net-mgmt/victorops-nagios: Broken for more than 6 months
2020-05-05 net-p2p/libpdtp: Broken for more than 6 months
2020-05-05 net-p2p/squall: Broken for more than 6 months
2020-05-05 news/crashmail: Broken for more than 6 months
2020-05-05 news/sn: Broken for more than 6 months
2020-05-05 news/xrn: Broken for more than 6 months
2020-05-05 ports-mgmt/managepkg: Broken for more than 6 months
2020-05-05 portuguese/irpf-pt_BR: Broken for more than 6 months
2020-05-05 print/foxitreader: Broken for more than 6 months
2020-05-05 print/pdfcube: Broken for more than 6 months
2020-05-05 print/pmw: Broken for more than 6 months
2020-05-05 print/rprint: Broken for more than 6 months
2020-05-05 russian/p5-cyrillic: Broken for more than 6 months
2020-05-05 russian/tidyup-mail: Broken for more than 6 months
2020-05-05 science/abinit: Broken for more than 6 months
2020-05-05 science/atom: Broken for more than 6 months
2020-05-05 science/cp2k: Broken for more than 6 months
2020-05-05 science/esys-particle: Broken for more than 6 months
2020-05-05 science/openmx: Broken for more than 6 months
2020-05-05 science/p5-Geo-ReadGRIB: Broken for more than 6 months
2020-05-05 science/py-tensorflow-estimator: Broken for more than 6 months
2020-05-05 security/firewalk: Broken for more than 6 months
2020-05-05 security/hmap: Broken for more than 6 months
2020-05-05 security/ipfcount: Broken for more than 6 months
2020-05-05 security/libbf: Broken for more than 6 months
2020-05-05 security/log2timeline: Broken for more than 6 months
2020-05-05 security/opencdk: Broken for more than 6 months
2020-05-05 security/pad: Broken for more than 6 months
2020-05-05 security/pam_fprint: Broken for more than 6 months
2020-05-05 security/pam_per_user: Broken for more than 6 months
2020-05-05 security/razorback-dispatcher: Broken for more than 6 months
2020-05-05 security/ruby-camellia: Broken for more than 6 months
2020-05-05 security/scanhill: Broken for more than 6 months
2020-05-05 security/sinfp: Broken for more than 6 months
2020-05-05 security/ssh_askpass_gtk2: Broken for more than 6 months
2020-05-05 security/subweb: Broken for more than 6 months
2020-05-05 security/unssh: Broken for more than 6 months
2020-05-05 security/xspy: Broken for more than 6 months
2020-05-05 shells/osh: Broken for more than 6 months
2020-05-05 shells/shell-include: Broken for more than 6 months
2020-05-05 sysutils/abgx360gui: Broken for more than 6 months
2020-05-05 sysutils/autojump: Broken for more than 6 months
2020-05-05 sysutils/backupchecker: Broken for more than 6 months
2020-05-05 sysutils/cdf: Broken for more than 6 months
2020-05-05 sysutils/cdls: Broken for more than 6 months
2020-05-05 sysutils/circonus-agent: Broken for more than 6 months
2020-05-05 sysutils/cloop-utils: Broken for more than 6 months
2020-05-05 sysutils/confman: Broken for more than 6 months
2020-05-05 sysutils/detach: Broken for more than 6 months
2020-05-05 sysutils/disktool: 64-bit unsupported
2020-05-05 sysutils/downtime: Broken for more than 6 months
2020-05-05 sysutils/fusefs-fusexmp_fh: Broken for more than 6 months
2020-05-05 sysutils/fusefs-gunzip: Broken for more than 6 months
2020-05-05 sysutils/goss: Broken for more than 6 months
2020-05-05 sysutils/gpte: Broken for more than 6 months
2020-05-05 sysutils/hidesvn: Broken for more than 6 months
2020-05-05 sysutils/hoz: Broken for more than 6 months
2020-05-05 sysutils/intel-qcu: Broken for more than 6 months
2020-05-05 sysutils/iogen: Broken for more than 6 months
2020-05-05 sysutils/jailctl: Broken for more than 6 months
2020-05-05 sysutils/jx: Broken for more than 6 months
2020-05-05 sysutils/linux-crashplan: Broken for more than 6 months
2020-05-05 sysutils/mkfile: Broken for more than 6 months
2020-05-05 sysutils/mpiexec: Broken for more than 6 months
2020-05-05 sysutils/nfsping: Broken for more than 6 months
2020-05-05 sysutils/phantom: Broken for more than 6 months
2020-05-05 sysutils/ptools: Broken for more than 6 months
2020-05-05 sysutils/realsync: Broken for more than 6 months
2020-05-05 sysutils/rmonitor: Broken for more than 6 months
2020-05-05 sysutils/roottail: Broken for more than 6 months
2020-05-05 sysutils/sb16config: Broken for more than 6 months
2020-05-05 sysutils/sbase: Broken for more than 6 months
2020-05-05 sysutils/setquota: Broken for more than 6 months
2020-05-05 sysutils/sortu: Broken for more than 6 months
2020-05-05 sysutils/stmpclean: Broken for more than 6 months
2020-05-05 sysutils/tmate-slave: Broken for more than 6 months
2020-05-05 sysutils/tss: Broken for more than 6 months
2020-05-05 sysutils/vstrip: Broken for more than 6 months
2020-05-05 sysutils/watchdog: Broken for more than 6 months
2020-05-05 sysutils/wmbsdbatt: Broken for more than 6 months
2020-05-05 sysutils/wmcpuload: Broken for more than 6 months
2020-05-05 sysutils/wmcube: Broken for more than 6 months
2020-05-05 sysutils/wtail: Broken for more than 6 months
2020-05-05 textproc/csv2latex: Broken for more than 6 months
2020-05-05 textproc/da-hyphen: Broken for more than 6 months
2020-05-05 textproc/glark: Broken for more than 6 months
2020-05-05 textproc/html2tex: Broken for more than 6 months
2020-05-05 textproc/htmlsection: Broken for more than 6 months
2020-05-05 textproc/kenlm: Broken for more than 6 months
2020-05-05 textproc/libguess: Broken for more than 6 months
2020-05-05 textproc/libxml++26-reference: Broken for more than 6 months
2020-05-05 textproc/no-hunspell: Broken for more than 6 months
2020-05-05 textproc/p5-MARC: Broken for more than 6 months
2020-05-05 textproc/p5-texcount: Broken for more than 6 months
2020-05-05 textproc/pcrs: Broken for more than 6 months
2020-05-05 textproc/pear-Structures_DataGrid_DataSource_RSS: Broken for more
than 6 months
2020-05-05 textproc/pear-Structures_DataGrid_DataSource_XML: Broken for more
than 6 months
2020-05-05 textproc/permute: Broken for more than 6 months
2020-05-05 textproc/pocketreader: Broken for more than 6 months
2020-05-05 textproc/py-sgrep: Broken for more than 6 months
2020-05-05 textproc/rss2html: Broken for more than 6 months
2020-05-05 textproc/ruby-xmlparser: Broken for more than 6 months
2020-05-05 textproc/sv-hyphen: Broken for more than 6 months
2020-05-05 textproc/tclExpat: Broken for more than 6 months
2020-05-05 textproc/tex2im: Broken for more than 6 months
2020-05-05 textproc/topic: Broken for more than 6 months
2020-05-05 textproc/uz-hunspell: Broken for more than 6 months
2020-05-05 textproc/xmlprpr: Broken for more than 6 months
2020-05-05 www/ach: Broken for more than 6 months
2020-05-05 www/apache-forrest: Broken for more than 6 months
2020-05-05 www/apercu: Broken for more than 6 months
2020-05-05 www/cblog: Broken for more than 6 months
2020-05-05 www/drood: Broken for more than 6 months
2020-05-05 www/drraw: Broken for more than 6 months
2020-05-05 www/flood: Broken for more than 6 months
2020-05-05 www/grafana2: Broken for more than 6 months
2020-05-05 www/imgsizer: Broken for more than 6 months
2020-05-05 www/jdresolve: Broken for more than 6 months
2020-05-05 www/linkcheck: Broken for more than 6 months
2020-05-05 www/madsonic-standalone: Broken for more than 6 months
2020-05-05 www/mod_auth_external2: Broken for more than 6 months
2020-05-05 www/mod_chroot: Broken for more than 6 months
2020-05-05 www/mod_cvs2: Broken for more than 6 months
2020-05-05 www/mod_domaintree: Broken for more than 6 months
2020-05-05 www/mod_encoding: Broken for more than 6 months
2020-05-05 www/mod_flickr: Broken for more than 6 months
2020-05-05 www/mod_gzip2: Broken for more than 6 months
2020-05-05 www/mod_layout22: Broken for more than 6 months
2020-05-05 www/mod_proctitle: Broken for more than 6 months
2020-05-05 www/mod_tsa: Broken for more than 6 months
2020-05-05 www/mod_vhs: Broken for more than 6 months
2020-05-05 www/p5-AnyEvent-Mojo: Broken for more than 6 months
2020-05-05 www/p5-Apache-Gallery: Broken for more than 6 months
2020-05-05 www/p5-WWW-Google-Video: Broken for more than 6 months
2020-05-05 www/p5-WWW-Shorten-KUSO: Broken for more than 6 months
2020-05-05 www/p5-WWW-Shorten-isgd: Broken for more than 6 months
2020-05-05 www/photo_gallery: Broken for more than 6 months
2020-05-05 www/pwebstats: Broken for more than 6 months
2020-05-05 www/py-django-profiles: Broken for more than 6 months
2020-05-05 www/red5: Broken for more than 6 months
2020-05-05 www/redmine-sidebar_hide: Broken for more than 6 months
2020-05-05 www/rssowl: Broken for more than 6 months
2020-05-05 www/skytemplate: Broken for more than 6 months
2020-05-05 www/surfraw: Broken for more than 6 months
2020-05-05 www/sws: Broken for more than 6 months
2020-05-05 www/tickr: Broken for more than 6 months
2020-05-05 www/tinytinyhttpd: Broken for more than 6 months
2020-05-05 www/udmsearch: Broken for more than 6 months
2020-05-05 www/vee: Broken for more than 6 months
2020-05-05 www/webreport: Broken for more than 6 months
2020-05-05 www/webstats: Broken for more than 6 months
2020-05-05 www/www6to4: Broken for more than 6 months
2020-05-05 x11/deskpaint: Broken for more than 6 months
2020-05-05 x11/dmenu2: Broken for more than 6 months
2020-05-05 x11/gcb: Broken for more than 6 months
2020-05-05 x11/gpctool: Broken for more than 6 months
2020-05-05 x11/ipager: Broken for more than 6 months
2020-05-05 x11/keylaunch: Broken for more than 6 months
2020-05-05 x11/props: 64-bit unsupported
2020-05-05 x11/roxbg: Broken for more than 6 months
2020-05-05 x11/sisctrl: Broken for more than 6 months
2020-05-05 x11/wdm: Broken for more than 6 months
2020-05-05 x11/xaniroc: Broken for more than 6 months
2020-05-05 x11/xmove: Broken for more than 6 months
2020-05-05 x11/xnodecor: Broken for more than 6 months
2020-05-05 x11/xvattr: Broken for more than 6 months
2020-05-05 x11-clocks/tktz: Broken for more than 6 months
2020-05-05 x11-clocks/xtimer: Broken for more than 6 months
2020-05-05 x11-themes/gnome-icons-dropline-neu: Broken for more than 6 months
2020-05-05 x11-themes/gnome-icons-dropline-nou: Broken for more than 6 months
2020-05-05 x11-themes/gnome-icons-gion: Broken for more than 6 months
2020-05-05 x11-themes/gnome-icons-jini: Broken for more than 6 months
2020-05-05 x11-themes/gtk-aurora-engine: Broken for more than 6 months
2020-05-05 x11-themes/gtk-blueprint-engine: Broken for more than 6 months
2020-05-05 x11-themes/gtk-murrina-fancy-clearlooks: Broken for more than 6
months
2020-05-05 x11-themes/gtk-murrina-lightblue: Broken for more than 6 months
2020-05-05 x11-themes/gtk-murrine-themes: Broken for more than 6 months
2020-05-05 x11-themes/murrine-configurator: Broken for more than 6 months
2020-05-05 x11-themes/nimbus: Broken for more than 6 months
2020-05-05 x11-themes/openbox-themes: Broken for more than 6 months
2020-05-05 x11-themes/rezlooks: Broken for more than 6 months
2020-05-05 x11-themes/ubuntulooks: Broken for more than 6 months
2020-05-05 x11-toolkits/slingshot: 64-bit unsupported
2020-05-05 x11-toolkits/xview-clients: 64-bit unsupported
2020-05-05 x11-wm/fluxconf: Broken for more than 6 months
2020-05-05 x11-wm/ion: Broken for more than 6 months
2020-05-05 x11-wm/matwm2: Broken for more than 6 months
2020-05-05 x11-wm/nickleby: Broken for more than 6 months
2020-05-05 x11-wm/olvwm: 64-bit unsupported
2020-05-05 x11-wm/ratmenu: Broken for more than 6 months
Original commitRevision:534093 
Tuesday, 28 Apr 2020
03:31 romain search for other commits by this committer
New port: security/rubygem-net-ssh-krb

Add Kerberos (password-less) authentication capabilities to Net::SSH, without
the need for modifying Net::SSH source code.

This is a great way to help get Capistrano to be accepted in mid-to-large size
enterprises with strict security rules.

No more getting locked out of the network because you mis-typed your password -
even if your company prohibits public key or host-based authentication. If your
organization uses Kerberos (many mid-to-large size corporations do), you can
use this package to get password-less authentication without breaking your
company's security guidelines.

WWW: http://rubygems.org/gems/net-ssh-krb
Original commitRevision:533228 
Monday, 27 Apr 2020
23:50 dbaio search for other commits by this committer
Add security/py-pyotp2289

Pure Python implementation of RFC-2289 - "A One-Time Password System"

"The system provides authentication for system access (login) and other
applications requiring authentication that is secure against passive attacks
based on replaying captured reusable passwords. OTP evolved from the S/KEY
(S/KEY is a trademark of Bellcore) One-Time Password System that was released
by Bellcore."

WWW: https://github.com/blackm0re/pyotp2289

PR:		245755
Submitted by:	Simeon Simeonov <sgs@pichove.org>
Original commitRevision:533214 
13:10 brnrd search for other commits by this committer
security/openssl-devel: Resurrect OpenSSL devel port
Original commitRevision:533134 
Saturday, 25 Apr 2020
15:39 dbaio search for other commits by this committer
Add security/py-pgpy:  Pretty Good Privacy for Python

PGPy is a Python (2 and 3) library for implementing Pretty Good Privacy into
Python programs, conforming to the OpenPGP specification per RFC 4880.

WWW: https://github.com/SecurityInnovation/PGPy

PR:		245335
Submitted by:	contact@evilham.com
Original commitRevision:532957 
Wednesday, 22 Apr 2020
14:20 kevans search for other commits by this committer
[NEW] security/bsmtrace3: BSM based intrusion detection system

bsmtrace is a BSM based intrusion detection system, utilizing audit trails
and real-time audit event analysis through auditpipe(4).  This host based
IDS operates using a finite state machine principles with a flexible
sequence driven signature system.

WWW: https://www.github.com/openbsm/bsmtrace

This is a repocopy of security/bsmtrace, updated to recently-released 3.x.
There are breaking changes between 1.x and 3.x, so it was decided to create
a new port to give consumers some time to update their configs. The old
security/bsmtrace should be deprecated in fairly short order, after
bsmtrace3 has received a little bit of soak time in ports.

bsmtrace 3.x, compared to the previous port, offers following new features:
- Set arrays will now resize on the fly, so the size limits should be no
    more
- Logging channels have been removed, there's now one `logfile` directive
    that can be applied at the global level to switch the logfile, assuming
    the -l logdir option is in use
- Other config files can now be included with the 'include' directive; globs
    are not currently supported, paths are relative to the primary config
    file
- Sequences can now be configured to match on the jail name with the
    per-sequence `zone` directive; valid values are: any, none, or a glob
    string that matches the jail name.
    Any = any jail, not the host. None = Only the host, no jails.

Other points:
- The Makefile patch is no longer needed as PCRE is now a mandatory
    dependency.
- The dprintf(3) conflict is no more, so the rest of the patches also
    disappear.
- This port now installs manpages to ${PREFIX}/share/man as per recent
    guidelines to reflect base hierarchy.
- MAINTAINER remains csjp with the OpenBSM/TrustedBSD project.

Approved by:	koobs (mentor)
Differential Revision:	https://reviews.freebsd.org/D24437
Original commitRevision:532477 
Monday, 20 Apr 2020
11:21 rene search for other commits by this committer
Remove expired port:

2020-04-20 security/suricata5: security/suricata is already at version 5
Original commitRevision:532195 
Friday, 17 Apr 2020
20:10 decke search for other commits by this committer
This port contains the Smallstep step-ca certificates component

It can be used together with the Smallstep step-ca client.
step-ca is a local CA. It can be used to create your own local PKI
Infrastructure and includes things like e.g. the possibility to have your
own ACME server.

A private certificate authority (X.509 & SSH) & ACME server for secure
automated certificate management, so you can use TLS everywhere & SSO for SSH.

WWW: https://smallstep.com/certificates/

PR:		245535
Submitted by:	Markus Wipp <mw@wipp.bayern>
Original commitRevision:531970 
20:04 decke search for other commits by this committer
step is a zero trust swiss army knife that integrates with step-ca for
automated certificate management. It's an easy-to-use and hard-to-misuse utility
for building, operating, and automating systems that use zero trust technologies
like authenticated encryption (X.509, TLS), single sign-on (OAuth OIDC, SAML),
multi-factor authentication (OATH OTP, FIDO U2F), encryption mechanisms (JSON
Web Encryption, NaCl), and verifiable claims (JWT, SAML assertions).

WWW: https://smallstep.com/cli/

PR:		245534
Submitted by:	Markus Wipp <mw@wipp.bayern>
Original commitRevision:531969 
Tuesday, 14 Apr 2020
15:49 mat search for other commits by this committer
USES=lua gained flavors.

Ports using USES=lua:module or lua:flavors will be flavored.  A range of
supported lua versions can be set using XX-YY (or XX-, or -YY, or simply ZZ)
for ports not supporting all lua versions.

USES=lua sets LUA_FLAVOR that needs to be used on all dependencies of
flavored lua ports, in a similar way as PHP or Python flavors.

PR:		245038
Submitted by:	andrew tao11 riddles org uk
Reviewed by:	mat, kevans, russ haley gmail com
Approved by:	mat (portmgr)
Differential Revision:	https://reviews.freebsd.org/D16494
Original commitRevision:531700 
Monday, 13 Apr 2020
14:51 mikael search for other commits by this committer
New port: security/tailscale

Tailscale is a mesh VPN alternative, based on WireGuard, that connects your
computers, databases, and services together securely without any proxies.

WWW: https://tailscale.com/

Reviewed by:	dmgk
Differential Revision:	https://reviews.freebsd.org/D24376
Original commitRevision:531609 
Friday, 3 Apr 2020
00:44 swills search for other commits by this committer
security/sedutil: create port

Self Encrypting Drive utility.

This allows encrypting and decrypting drives that use encryption based on
the various TCG (Trusted Computing Group) specifications.

From the web site:

   The Drive Trust Alliance software (sedutil) is an Open Source (GPLv3)
   effort to make Self Encrypting Drive technology freely available to
   everyone. It is a combination of the two known available Open Source code
   bases today: msed and OpalTool.

   The DTA Open Source can be employed freely not only for higher security
   applications but also for integration in embedded applications such as
   Automotive, Aerospace, Home Automation, and everywhere where the Data
   Leakage problem has already become obvious and where it will be obvious.
   The storage device suppliers are already gearing to give you
   self-encrypting storage. All you have to do is work with them.

For more information:

WWW: https://github.com/Drive-Trust-Alliance/sedutil

PR:		219408
Submitted by:	ken
Original commitRevision:530458 
Tuesday, 31 Mar 2020
11:26 rene search for other commits by this committer
Remove expired ports:

2020-03-29 security/w3af: Uses deprecated version of Python
2020-03-30 sysutils/duplicity-devel: Obsolete now, use sysutils/duplicity
instead
2020-03-31 net-mgmt/tornova: Use EOL'd Python 2.7
2020-03-31 audio/py-ogg: Unmaintained, uses EOLed python27
2020-03-31 net-mgmt/onionlauncher: Use EOL'd Python 2.7
2020-03-31 databases/mongodb34: EOL January 2020; See
https://www.mongodb.com/support-policy
2020-03-31 graphics/sane-frontends: Unmaintained upstream, no consumers left
2020-03-31 lang/ruby24: Move to a new version (lang/ruby26 or above). Ruby 2.4
is in security maintenance phase and planned for EOL on March 31, 2020
2020-03-31 databases/pgpool: Reached EOL at 2019-10-31, please use pgpool-II-35
or higher
2020-03-31 net/pygopherd: Unmaintained, uses EOLed python27
databases/mongodb34-tools: Part of expired MongoDB 3.4
Original commitRevision:529961 
Saturday, 28 Mar 2020
08:44 mfechner search for other commits by this committer
New ports required for gitlab-ce 12.9 upgrade.
Original commitRevision:529310 
Tuesday, 24 Mar 2020
13:27 wen search for other commits by this committer
A Python implementation of the SCRAM authentication protocol defined
by RFC 5802 and RFC 7677. Scramp supports the following mechanisms:
  * SCRAM-SHA-256
  * SCRAM-SHA-1

WWW: https://github.com/tlocke/scramp
Original commitRevision:529045 
Sunday, 15 Mar 2020
18:44 grembo search for other commits by this committer
Rename swatch to swatchdog, update to 3.2.4, unbreak build

Reported by:	Andrea Venturoli <ml@netfence.it>
Original commitRevision:528497 
Thursday, 12 Mar 2020
09:13 0mp search for other commits by this committer
New port: security/py-angr

angr is a platform-agnostic binary analysis framework in a form of a suite
of Python 3 libraries that let you load a binary and do a lot of cool
things to it:

- Disassembly and intermediate-representation lifting
- Program instrumentation
- Symbolic execution
- Control-flow analysis
- Data-dependency analysis
- Value-set analysis (VSA)
- Decompilation

The most common angr operation is loading a binary:

    p = angr.Project('/bin/bash')

If you do this in an enhanced REPL like IPython, you can use
tab-autocomplete to browse the top-level-accessible methods and their
docstrings.

angr is brought to you by the Computer Security Lab at UC Santa Barbara,
SEFCOM at Arizona State University, their associated CTF team, Shellphish,
the open source community, and @rhelmot.

WWW: https://github.com/angr/angr

PR:		244562
Requested by:	lwhsu@ (via wiki.freebsd.org/WantedPorts)
Reviewed by:	kaktus (local patches for native_log.c)
Differential Revision:	https://reviews.freebsd.org/D23935
Original commitRevision:528280 
Tuesday, 10 Mar 2020
18:34 0mp search for other commits by this committer
New port: security/py-ailment

AIL is the angr intermediate language.

It is developed within the angr project.

WWW: https://github.com/angr/pyvex

PR:		244562
Original commitRevision:528189 
Monday, 9 Mar 2020
19:46 antoine search for other commits by this committer
New port: security/rubygem-hrr_rb_ssh

Pure Ruby SSH 2.0 server implementation.

WWW: https://github.com/hirura/hrr_rb_ssh
Original commitRevision:528122 
Tuesday, 3 Mar 2020
00:23 0mp search for other commits by this committer
Hook security/py-pyvex to the build

PR:		244562
Original commitRevision:527658 
Monday, 2 Mar 2020
16:28 0mp search for other commits by this committer
New port: security/gef

GEF (pronounced "Jeff") is a set of commands for x86/64, ARM, MIPS, PowerPC
and SPARC to assist exploit developers and reverse-engineers when using old
school GDB. It provides additional features to GDB using the Python API to
assist during the process of dynamic analysis and exploit development.
Application developers will also benefit from it, as GEF lifts a great part
of regular GDB obscurity, avoiding repeating traditional commands, or
bringing out the relevant information from the debugging runtime.

Some of GEF features include:
- One single GDB script.
- Fast limiting the number of dependencies and optimizing code to make the
  commands as fast as possible.
- Provides more than 50 commands to drastically change your experience in
  GDB.
- Easily extendable to create other commands by providing more
  comprehensible layout to GDB Python API.
- Built around an architecture abstraction layer, so all commands work in
  any GDB-supported architecture such as x86-32/64, ARMv5/6/7, AARCH64,
  SPARC, MIPS, PowerPC, etc.
- Suited for real-life apps debugging, exploit development, just as much as
  CTF.

WWW: https://gef.rtfd.io
Original commitRevision:527640 
14:37 0mp search for other commits by this committer
New port: security/py-ropper

You can use ropper to look at information about files in different
file formats and you can find ROP and JOP gadgets to build chains for
different architectures. Ropper supports ELF, MachO and the PE file
format. Other files can be opened in RAW format. The following
architectures are supported:

- x86 / x86_64
- Mips / Mips64
- ARM (also Thumb Mode)/ ARM64
- PowerPC / PowerPC64

Ropper is inspired by ROPgadget, but should be more than a gadgets
finder. So it is possible to show information about a binary like
header, segments, sections etc. Furthermore it is possible to edit the
binaries and edit the header fields, but currently this is not fully
implemented and in a experimental state. For disassembly ropper uses
the awesome Capstone Framework.

Now you can generate rop chain automatically (auto-roper) for execve
and mprotect syscall.

WWW: https://scoding.de/ropper/
Original commitRevision:527637 
13:48 danfe search for other commits by this committer
Add Perl implementation of Shamir's Secret Sharing System.

WWW: https://metacpan.org/release/Crypt-SSSS
Original commitRevision:527630 
Sunday, 1 Mar 2020
17:19 rene search for other commits by this committer
Remove expired ports:

2020-03-01 audio/idjc: Old, uses EOLed python27
2020-03-01 cad/py-pycam: Old, uses EOLed python27
2020-02-27 chinese/gimp-help-zh_CN: Broken
2020-03-01 databases/emma: Old, uses EOLed python27
2020-03-01 deskutils/anamnesis: Old, uses EOLed python27
2020-02-28 deskutils/cherrytree: Old, uses EOLed python27
2020-03-01 deskutils/gbirthday: Old, uses EOLed python27
2020-03-01 deskutils/gtg: Old, uses EOLed python27
2020-03-01 deskutils/nemo-extensions: Old, uses EOLed python27
2020-03-01 deskutils/pybookreader: Old, uses EOLed python27
2020-03-01 devel/diffuse: Old, uses EOLed python27
2020-02-28 devel/dreampie: Old, uses EOLed python27
2020-03-01 devel/gtkparasite: Old, uses EOLed python27
2020-02-28 devel/py-orbit: Old, uses EOLed python27
2020-03-01 editors/py-room: Old, uses EOLed python27
2020-02-27 french/gimp-help: Broken
2020-03-01 games/magicor: Old, uses EOLed python27
2020-03-01 games/openalchemist: Old, uses EOLed python27
2020-03-01 games/pythonsudoku: Old, uses EOLed python27
2020-02-27 german/gimp-help: Broken
2020-03-01 graphics/driconf: Old, uses EOLed python27
2020-02-27 graphics/gimp-help: Broken
2020-03-01 graphics/nathive: Old, uses EOLed python27
2020-03-01 graphics/py-goocanvas: Old, uses EOLed python27
2020-03-01 graphics/py-mcomix: Old, uses EOLed python27
2020-03-01 graphics/uniconvw: Old, uses EOLed python27
2020-02-27 japanese/gimp-help: Broken
2020-02-29 java/jakarta-regexp: EOL: As of 2011-04-17, the Regexp project is
retired
2020-02-27 korean/gimp-help: Broken
2020-03-01 mail/claws-mail-python: Old, uses EOLed python27
2020-03-01 math/lybniz: Old, uses EOLed python27
2020-02-27 misc/gimp-help-ca: Broken
2020-02-27 misc/gimp-help-da: Broken
2020-02-27 misc/gimp-help-el: Broken
2020-02-27 misc/gimp-help-en_GB: Broken
2020-02-27 misc/gimp-help-es: Broken
2020-02-27 misc/gimp-help-it: Broken
2020-02-27 misc/gimp-help-nl: Broken
2020-02-27 misc/gimp-help-nn: Broken
2020-02-27 misc/gimp-help-sl: Broken
2020-02-27 misc/gimp-help-sv: Broken
2020-03-01 misc/metromap: Old, uses EOLed python27
2020-03-01 misc/typetrainer: Old, uses EOLed python27
2020-03-01 multimedia/gtk-recordmydesktop: Old, uses EOLed python27
2020-02-27 portuguese/gimp-help-pt_BR: Broken
2020-02-27 russian/gimp-help: Broken
2020-02-28 security/hotssh: Old, uses EOLed python27
2020-03-01 security/zenmap: Old, uses EOLed python27
2020-03-01 x11/py-xdot06: Old, uses EOLed python27
2020-02-28 x11/terminator: Old, uses EOLed python27
2020-02-28 x11-fm/sunflower: Old, uses EOLed python27
2020-03-01 x11-toolkits/hippo-canvas: Old, uses EOLed python27
2020-03-01 x11-toolkits/py-kiwi-gtk: Old, uses EOLed python27
2020-02-28 x11-toolkits/py-vte: Old, uses EOLed python27
Original commitRevision:527561 
Friday, 28 Feb 2020
19:22 sunpoet search for other commits by this committer
Add py-python3-saml 1.9.0

Add SAML support to your Python software using this library. Forget those
complicated libraries and use the open source library provided and supported by
OneLogin Inc.

WWW: https://github.com/onelogin/python3-saml
Original commitRevision:527352 
19:21 sunpoet search for other commits by this committer
Add py-authlib 0.14.1

Authlib is the ultimate Python library in building OAuth and OpenID Connect
servers. JWS, JWK, JWA, JWT are included.

WWW: https://authlib.org/
WWW: https://github.com/lepture/authlib
Original commitRevision:527351 
Wednesday, 26 Feb 2020
21:25 mfechner search for other commits by this committer
Obsolete by gitlab-ce upgrade.
Original commitRevision:527215 
Tuesday, 25 Feb 2020
15:29 mfechner search for other commits by this committer
New ports required for gitlab-ce 12.8 upgrade.
Original commitRevision:527082 
Monday, 24 Feb 2020
08:32 yuri search for other commits by this committer
New port: security/hs-cryptol: Language of cryptography

With help of:	arrowd
Original commitRevision:526956 
Sunday, 23 Feb 2020
08:12 sunpoet search for other commits by this committer
Add libgsasl 1.8.1 (split from gsasl)

- Add LICENSE
- Add GSSAPI_BASE, GSSAPI_HEIMDAL, GSSAPI_MIT and GSSAPI_NONE options

GNU SASL has been split into 2 ports:
- security/gsasl: the command-line utility
- security/libgsasl: the library
Original commitRevision:526901 
Saturday, 22 Feb 2020
19:08 rene search for other commits by this committer
Remove expired ports, all Python-2.7-only:

2020-02-17 audio/decibel-audio-player: Old, uses EOLed python27
2020-02-17 audio/soundconverter: Old, uses EOLed python27
2020-02-19 cad/linuxcnc-devel: Broken, uses EOLed python27
2020-02-19 databases/monetdb: Broken, uses EOLed python27
2020-02-19 databases/py-cql: Broken, uses EOLed python27
2020-02-18 databases/zodb3: Old, uses EOLed python27
2020-02-17 deskutils/gourmet: Old, uses EOLed python27
2020-02-18 devel/py-Products.PlacelessTranslationService: Old, uses EOLed
python27
2020-02-18 devel/py-Products.ZopeVersionControl: Old, uses EOLed python27
2020-02-18 devel/py-Products.statusmessages: Old, uses EOLed python27
2020-02-18 devel/py-collective.z3cform.datetimewidget: Old, uses EOLed python27
2020-02-20 devel/py-five.formlib: Old, uses EOLed python27
2020-02-18 devel/py-five.localsitemanager: Old, uses EOLed python27
2020-02-19 devel/py-notifier: Broken, uses EOLed python27
2020-02-18 devel/py-tempstorage: Old, uses EOLed python27
2020-02-19 devel/py-testgears: Broken, uses EOLed python27
2020-02-20 devel/py-z3c.caching: Old, uses EOLed python27
2020-02-18 devel/py-z3c.form: Old, uses EOLed python27
2020-02-18 devel/py-z3c.formwidget.query: Old, uses EOLed python27
2020-02-18 devel/py-zope.annotation: Old, uses EOLed python27
2020-02-18 devel/py-zope.app.applicationcontrol: Old, uses EOLed python27
2020-02-18 devel/py-zope.app.appsetup: Old, uses EOLed python27
2020-02-18 devel/py-zope.app.broken: Old, uses EOLed python27
2020-02-18 devel/py-zope.app.cache: Old, uses EOLed python27
2020-02-18 devel/py-zope.app.component: Old, uses EOLed python27
2020-02-18 devel/py-zope.app.container: Old, uses EOLed python27
2020-02-20 devel/py-zope.app.content: Old, uses EOLed python27
2020-02-18 devel/py-zope.app.debug: Old, uses EOLed python27
2020-02-18 devel/py-zope.app.dependable: Old, uses EOLed python27
2020-02-18 devel/py-zope.app.error: Old, uses EOLed python27
2020-02-20 devel/py-zope.app.exception: Old, uses EOLed python27
2020-02-18 devel/py-zope.app.file: Old, uses EOLed python27
2020-02-18 devel/py-zope.app.folder: Old, uses EOLed python27
2020-02-20 devel/py-zope.app.form: Old, uses EOLed python27
2020-02-18 devel/py-zope.app.generations: Old, uses EOLed python27
2020-02-18 devel/py-zope.app.http: Old, uses EOLed python27
2020-02-20 devel/py-zope.app.pagetemplate: Old, uses EOLed python27
2020-02-18 devel/py-zope.app.publication: Old, uses EOLed python27
2020-02-20 devel/py-zope.app.publisher: Old, uses EOLed python27
2020-02-18 devel/py-zope.app.rotterdam: Old, uses EOLed python27
2020-02-18 devel/py-zope.app.testing: Old, uses EOLed python27
2020-02-18 devel/py-zope.app.zcmlfiles: Old, uses EOLed python27
2020-02-18 devel/py-zope.app.zopeappgenerations: Old, uses EOLed python27
2020-02-20 devel/py-zope.applicationcontrol: Old, uses EOLed python27
2020-02-20 devel/py-zope.browsermenu: Old, uses EOLed python27
2020-02-20 devel/py-zope.browserpage: Old, uses EOLed python27
2020-02-20 devel/py-zope.componentvocabulary: Old, uses EOLed python27
2020-02-18 devel/py-zope.container: Old, uses EOLed python27
2020-02-18 devel/py-zope.copypastemove: Old, uses EOLed python27
2020-02-20 devel/py-zope.dublincore: Old, uses EOLed python27
2020-02-18 devel/py-zope.error: Old, uses EOLed python27
2020-02-20 devel/py-zope.formlib: Old, uses EOLed python27
2020-02-18 devel/py-zope.minmax: Old, uses EOLed python27
2020-02-20 devel/py-zope.pagetemplate: Old, uses EOLed python27
2020-02-20 devel/py-zope.ptresource: Old, uses EOLed python27
2020-02-18 devel/py-zope.ramcache: Old, uses EOLed python27
2020-02-18 devel/py-zope.site: Old, uses EOLed python27
2020-02-20 devel/py-zope.viewlet: Old, uses EOLed python27
2020-02-19 games/gcompris: Broken, uses EOLed python27
2020-02-19 graphics/commons-utilities: Broken, uses EOLed python27
2020-02-19 graphics/py-chart: Broken, uses EOLed python27
2020-02-19 japanese/tegaki-recognize: Broken, uses EOLed python27
2020-02-20 mail/py-zope.sendmail: Old, uses EOLed python27
2020-02-19 mail/pysieved: Broken, uses EOLed python27
2020-02-19 math/ogdf: Broken, uses EOLed python27
2020-02-19 math/py-viper: Broken, uses EOLed python27
2020-02-19 misc/fbless: Broken, uses EOLed python27
2020-02-19 misc/pylize: Broken, uses EOLed python27
2020-02-19 net/py-ldaptor: Broken, uses EOLed python27
2020-02-19 net/tucan: Broken, uses EOLed python27
2020-02-19 news/hellanzb: Broken, uses EOLed python27
2020-02-19 science/coot: Broken, uses EOLed python27
2020-02-19 science/py-ScientificPython: Broken, uses EOLed python27
2020-02-19 security/py-cryptlib_py: Broken, uses EOLed python27
2020-02-18 security/py-zope.app.authentication: Old, uses EOLed python27
2020-02-18 security/py-zope.app.localpermission: Old, uses EOLed python27
2020-02-18 security/py-zope.app.principalannotation: Old, uses EOLed python27
2020-02-18 security/py-zope.app.security: Old, uses EOLed python27
2020-02-18 security/py-zope.app.securitypolicy: Old, uses EOLed python27
2020-02-20 security/py-zope.authentication: Old, uses EOLed python27
2020-02-20 security/py-zope.login: Old, uses EOLed python27
2020-02-18 security/py-zope.pluggableauth: Old, uses EOLed python27
2020-02-18 security/py-zope.principalannotation: Old, uses EOLed python27
2020-02-20 security/py-zope.principalregistry: Old, uses EOLed python27
2020-02-20 security/py-zope.security: Old, uses EOLed python27
2020-02-18 security/py-zope.securitypolicy: Old, uses EOLed python27
2020-02-18 security/py-zope.session: Old, uses EOLed python27
2020-02-17 sysutils/gnome-schedule: Old, uses EOLed python27
2020-02-19 sysutils/py-XenAPI: Broken, uses EOLed python27
2020-02-19 sysutils/py-freenas.cli: Broken, uses EOLed python27
2020-02-19 textproc/ecromedos: Broken, uses EOLed python27
2020-02-18 textproc/py-wicked: Old, uses EOLed python27
2020-02-18 textproc/py-zope.app.i18n: Old, uses EOLed python27
2020-02-19 www/planet: Broken, uses EOLed python27
2020-02-18 www/py-zope.app.wsgi: Old, uses EOLed python27
2020-02-19 www/trac-attachmentpolicy: Broken, uses EOLed python27
2020-02-19 www/trac-bzr: Broken, uses EOLed python27
2020-02-19 www/trac-childtickets: Broken, uses EOLed python27
2020-02-19 www/trac-gantt: Broken, uses EOLed python27
2020-02-19 www/trac-tracdragdrop: Broken, uses EOLed python27
2020-02-19 www/trac-watchlist: Broken, uses EOLed python27
2020-02-19 www/twill: Broken, uses EOLed python27
2020-02-19 x11/wbarconf: Broken, uses EOLed python27
2020-02-19 x11-wm/simple-ccsm: Broken, uses EOLed python27
Original commitRevision:526852 
06:15 yuri search for other commits by this committer
New port: security/nflib: NTT-based fast lattice cryptography library
Original commitRevision:526740 
Wednesday, 19 Feb 2020
02:42 cy search for other commits by this committer
Welcome the new KRB5 1.18 (krb5-118)

In addition, deprecate krb5-116 to retire one year after the release
of krb5-118: Feb 12, 2021.

Major changes in 1.18 (2020-02-12)
==================================

Administrator experience:

* Remove support for single-DES encryption types.

* Change the replay cache format to be more efficient and robust.
  Replay cache filenames using the new format end with ".rcache2" by
  default.

* setuid programs will automatically ignore environment variables that
  normally affect krb5 API functions, even if the caller does not use
  krb5_init_secure_context().

* Add an "enforce_ok_as_delegate" krb5.conf relation to disable
  credential forwarding during GSSAPI authentication unless the KDC
  sets the ok-as-delegate bit in the service ticket.

* Use the permitted_enctypes krb5.conf setting as the default value
  for default_tkt_enctypes and default_tgs_enctypes.

Developer experience:

* Implement krb5_cc_remove_cred() for all credential cache types.

* Add the krb5_pac_get_client_info() API to get the client account
  name from a PAC.

Protocol evolution:

* Add KDC support for S4U2Self requests where the user is identified
  by X.509 certificate.  (Requires support for certificate lookup from
  a third-party KDB module.)

* Remove support for an old ("draft 9") variant of PKINIT.

* Add support for Microsoft NegoEx.  (Requires one or more third-party
  GSS modules implementing NegoEx mechanisms.)

* Honor the transited-policy-checked ticket flag on application
  servers, eliminating the requirement to configure capaths on
  servers in some scenarios.

User experience:

* Add support for "dns_canonicalize_hostname=fallback""`, causing
  host-based principal names to be tried first without DNS
  canonicalization, and again with DNS canonicalization if the
  un-canonicalized server is not found.

* Expand single-component hostnames in host-based principal names when
  DNS canonicalization is not used, adding the system's first DNS
  search path as a suffix.  Add a "qualify_shortname" krb5.conf
  relation to override this suffix or disable expansion.

Code quality:

* The libkrb5 serialization code (used to export and import krb5 GSS
  security contexts) has been simplified and made type-safe.

* The libkrb5 code for creating KRB-PRIV, KRB-SAFE, and KRB-CRED
  messages has been revised to conform to current coding practices.

* The test suite has been modified to work with macOS System Integrity
  Protection enabled.

* The test suite incorporates soft-pkcs11 so that PKINIT PKCS11
  support can always be tested.
Original commitRevision:526479 
Sunday, 16 Feb 2020
12:34 rene search for other commits by this committer
Remove expired ports:

2020-02-16 archivers/rox-archive: Old, uses EOLed python27
2020-02-15 databases/ldb: Old version, uses EOLed python27
2020-02-15 databases/ldb12: Old version, uses EOLed python27
2020-02-15 databases/ldb13: Old version, uses EOLed python27
2020-02-15 databases/tdb1: Old version, uses EOLed python27
2020-02-16 deskutils/rox-memo: Old, uses EOLed python27
2020-02-16 devel/py-roxlib: Old, uses EOLed python27
2020-02-15 devel/talloc1: Old version, uses EOLed python27
2020-02-15 devel/tevent1: Old version, uses EOLed python27
2020-02-16 editors/rox-edit: Old, uses EOLed python27
2020-02-15 graphics/ocre: unfetchable, author not reachable, seems discontinued
2020-02-14 math/py-basemap: Deprecated upstream
2020-02-16 multimedia/rox-videothumbnail: Old, uses EOLed python27
2020-02-14 security/morphis: Fails to build with recent versions of python,
upstream git repository is gone
2020-02-16 x11/rox-wallpaper: Old, uses EOLed python27
2020-02-16 x11-fm/rox-mime-editor: Old, uses EOLed python27
2020-02-16 x11-fm/rox-session: Old, uses EOLed python27
Original commitRevision:526263 
Friday, 14 Feb 2020
19:41 sunpoet search for other commits by this committer
Sort SUBDIRs
Original commitRevision:526133 
Tuesday, 11 Feb 2020
15:48 garga search for other commits by this committer
New port: security/honeytrap

HoneyTrap is a modular framework for running, monitoring and managing honeypots.
Using HoneyTrap you can use sensors, high interaction and low
interaction honeypots together, while still using the same event mechanisms.
HoneyTrap consists of services, directors, listeners and channels. It is easy to
build new services, attach existing honeypots and extend channels or directors.

PR:		242740
Submitted by:	ezri.mudde@dutchsec.com
Original commitRevision:525834 
Saturday, 8 Feb 2020
15:03 grembo search for other commits by this committer
[NEW PORT] security/spm: spm - Simple password manager
Original commitRevision:525558 
Thursday, 6 Feb 2020
15:22 rene search for other commits by this committer
Remove expired ports:

2020-02-05 devel/py-DocumentTemplate: Outdated, uses EOLed python27
2020-02-05 devel/py-Missing: Outdated, uses EOLed python27
2020-02-05 devel/py-MultiMapping: Outdated, uses EOLed python27
2020-02-05 devel/py-Persistence: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.BTreeFolder2: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.CMFActionIcons: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.CMFCalendar: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.CMFCore: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.CMFDefault: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.CMFDiffTool: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.CMFDynamicViewFTI: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.CMFEditions: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.CMFFormController: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.CMFPlacefulWorkflow: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.CMFQuickInstallerTool: Outdated, uses EOLed
python27
2020-02-05 devel/py-Products.CMFUid: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.DCWorkflow: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.ExtendedPathIndex: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.ExternalMethod: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.GenericSetup: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.LDAPMultiPlugins: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.MIMETools: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.MimetypesRegistry: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.OFSP: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.PluginRegistry: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.PythonScripts: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.StandardCacheManagers: Outdated, uses EOLed
python27
2020-02-05 devel/py-Products.ZCTextIndex: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.ZCatalog: Outdated, uses EOLed python27
2020-02-05 devel/py-Products.ZSQLMethods: Outdated, uses EOLed python27
2020-02-05 devel/py-Record: Outdated, uses EOLed python27
2020-02-05 devel/py-initgroups: Outdated, uses EOLed python27
2020-02-05 devel/py-zExceptions: Outdated, uses EOLed python27
2020-02-05 mail/py-Products.MailHost: Outdated, uses EOLed python27
2020-02-05 security/py-AccessControl: Outdated, uses EOLed python27
2020-02-05 security/py-Products.PluggableAuthService: Outdated, uses EOLed
python27
2020-02-05 www/py-collective.templateengines: Outdated, uses EOLed python27
Original commitRevision:525379 
Monday, 3 Feb 2020
20:40 rene search for other commits by this committer
Remove expired ports:

2020-02-03 devel/py-Products.ATContentTypes: Outdated version of plone 4.3
(legacy), uses EOLed python27
2020-02-03 devel/py-Products.ATReferenceBrowserWidget: Outdated version of plone
4.3 (legacy), uses EOLed python27
2020-02-03 devel/py-Products.Archetypes: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 devel/py-Products.CMFTestCase: Outdated version of plone 4.3
(legacy), uses EOLed python27
2020-02-03 devel/py-Products.Marshall: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 devel/py-Products.PasswordResetTool: Outdated version of plone 4.3
(legacy), uses EOLed python27
2020-02-03 devel/py-Products.PloneTestCase: Outdated version of plone 4.3
(legacy), uses EOLed python27
2020-02-03 devel/py-Products.PortalTransforms: Outdated version of plone 4.3
(legacy), uses EOLed python27
2020-02-03 devel/py-Products.ResourceRegistries: Outdated version of plone 4.3
(legacy), uses EOLed python27
2020-02-03 devel/py-archetypes.querywidget: Outdated version of plone 4.3
(legacy), uses EOLed python27
2020-02-03 devel/py-archetypes.referencebrowserwidget: Outdated version of plone
4.3 (legacy), uses EOLed python27
2020-02-03 devel/py-archetypes.schemaextender: Outdated version of plone 4.3
(legacy), uses EOLed python27
2020-02-03 devel/py-five.customerize: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 finance/tryton28: Outdated, uses EOLed python27
2020-02-03 finance/trytond28: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_account: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_account_asset: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_account_be: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_account_invoice: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_account_invoice_history: Outdated, uses EOLed
python27
2020-02-03 finance/trytond28_account_invoice_line_standalone: Outdated, uses
EOLed python27
2020-02-03 finance/trytond28_account_product: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_account_statement: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_account_stock_anglo_saxon: Outdated, uses EOLed
python27
2020-02-03 finance/trytond28_account_stock_continental: Outdated, uses EOLed
python27
2020-02-03 finance/trytond28_analytic_account: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_analytic_invoice: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_analytic_purchase: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_analytic_sale: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_calendar: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_calendar_classification: Outdated, uses EOLed
python27
2020-02-03 finance/trytond28_calendar_scheduling: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_calendar_todo: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_carrier: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_carrier_percentage: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_carrier_weight: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_company: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_company_work_time: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_country: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_currency: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_dashboard: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_ldap_authentication: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_ldap_connection: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_party: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_party_siret: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_party_vcarddav: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_product: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_product_attribute: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_product_cost_fifo: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_product_cost_history: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_product_measurements: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_product_price_list: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_production: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_project: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_project_invoice: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_project_plan: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_project_revenue: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_purchase: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_purchase_invoice_line_standalone: Outdated, uses
EOLed python27
2020-02-03 finance/trytond28_purchase_shipment_cost: Outdated, uses EOLed
python27
2020-02-03 finance/trytond28_sale: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_sale_opportunity: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_sale_price_list: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_sale_shipment_cost: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_sale_supply: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_sale_supply_drop_shipment: Outdated, uses EOLed
python27
2020-02-03 finance/trytond28_stock: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_stock_forecast: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_stock_inventory_location: Outdated, uses EOLed
python27
2020-02-03 finance/trytond28_stock_location_sequence: Outdated, uses EOLed
python27
2020-02-03 finance/trytond28_stock_lot: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_stock_product_location: Outdated, uses EOLed
python27
2020-02-03 finance/trytond28_stock_split: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_stock_supply: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_stock_supply_day: Outdated, uses EOLed python27
2020-02-03 finance/trytond28_stock_supply_forecast: Outdated, uses EOLed
python27
2020-02-03 finance/trytond28_stock_supply_production: Outdated, uses EOLed
python27
2020-02-03 finance/trytond28_timesheet: Outdated, uses EOLed python27
2020-02-03 french/trytond28_account_fr: Outdated, uses EOLed python27
2020-02-03 german/trytond28_account_de_skr03: Outdated, uses EOLed python27
2020-02-03 security/py-Products.PlonePAS: Outdated version of plone 4.3
(legacy), uses EOLed python27
2020-02-03 security/py-borg.localrole: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 security/py-plone.app.openid: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 security/py-plone.keyring: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 security/py-plone.openid: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 security/py-plone.protect: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 security/py-plone.session: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/plone: Outdated version of plone 4.3 (legacy), uses EOLed
python27
2020-02-03 www/py-Products.CMFPlone: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-Products.PloneLDAP: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-Products.TinyMCE: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-collective.easytemplate: Outdated version of plone 4.3
(legacy), uses EOLed python27
2020-02-03 www/py-plone.alterego: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.app.blob: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.app.caching: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.collection: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.content: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.contentlisting: Outdated version of plone 4.3
(legacy), uses EOLed python27
2020-02-03 www/py-plone.app.contentmenu: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.contentrules: Outdated version of plone 4.3
(legacy), uses EOLed python27
2020-02-03 www/py-plone.app.controlpanel: Outdated version of plone 4.3
(legacy), uses EOLed python27
2020-02-03 www/py-plone.app.customerize: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.dexterity: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.discussion: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.folder: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.app.form: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.app.i18n: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.app.imaging: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.iterate: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.jquery: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.app.jquerytools: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.layout: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.app.ldap: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.app.linkintegrity: Outdated version of plone 4.3
(legacy), uses EOLed python27
2020-02-03 www/py-plone.app.locales: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.portlets: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.querystring: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.redirector: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.registry: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.search: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.app.testing: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.textfield: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.theming: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.upgrade: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.users: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.app.uuid: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.app.viewletmanager: Outdated version of plone 4.3
(legacy), uses EOLed python27
2020-02-03 www/py-plone.app.vocabularies: Outdated version of plone 4.3
(legacy), uses EOLed python27
2020-02-03 www/py-plone.app.workflow: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.app.z3cform: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.autoform: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.batching: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.behavior: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.browserlayer: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.cachepurging: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.caching: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.contentrules: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.dexterity: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.fieldsets: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.folder: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.formwidget.namedfile: Outdated version of plone 4.3
(legacy), uses EOLed python27
2020-02-03 www/py-plone.i18n: Outdated version of plone 4.3 (legacy), uses EOLed
python27
2020-02-03 www/py-plone.indexer: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.intelligenttext: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.locking: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.memoize: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.namedfile: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.outputfilters: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.portlet.collection: Outdated version of plone 4.3
(legacy), uses EOLed python27
2020-02-03 www/py-plone.portlet.static: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.portlets: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.registry: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.resource: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.resourceeditor: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.rfc822: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.scale: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.schemaeditor: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.stringinterp: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.subrequest: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.supermodel: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.synchronize: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.testing: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.theme: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plone.transformchain: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plone.uuid: Outdated version of plone 4.3 (legacy), uses EOLed
python27
2020-02-03 www/py-plone.z3cform: Outdated version of plone 4.3 (legacy), uses
EOLed python27
2020-02-03 www/py-plonetheme.classic: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/py-plonetheme.sunburst: Outdated version of plone 4.3 (legacy),
uses EOLed python27
2020-02-03 www/trytond28_google_maps: Outdated, uses EOLed python27
Original commitRevision:525095 
16:34 mat search for other commits by this committer
gnupg-pkcs11 is a project to implement a BSD-licensed smart-card daemon to
enable the use of PKCS#11 tokens with GnuPG.

WWW: https://github.com/alonbl/gnupg-pkcs11-scd
Original commitRevision:525046 
Friday, 31 Jan 2020
16:28 0mp search for other commits by this committer
Hook security/py-vici to the build

PR:		243270
Submitted by:	Dries Michiels <driesm.michiels@gmail.com>
Original commitRevision:524728 
13:54 rene search for other commits by this committer
Remove expired ports:

2020-01-31 www/py-dj21-django-auth-ldap: Django 2.1 is now End-of-Life (Since
December 2 2019) and no longer supported. Switch to Django 2.2+ versions of this
port as soon as possible
2020-01-31 www/py-dj21-django-crispy-forms: Django 2.1 is now End-of-Life (Since
December 2 2019) and no longer supported. Switch to Django 2.2+ versions of this
port as soon as possible
2020-01-31 www/sogo3-activesync: Deprecated, replaced by www/sogo4
2020-01-31 devel/sope3: Deprecated, replaced by devel/sope4
2020-01-31 www/py-dj21-django-mptt: Django 2.1 is now End-of-Life (Since
December 2 2019) and no longer supported. Switch to Django 2.2+ versions of this
port as soon as possible
2020-01-31 graphics/py-willow11: Use graphics/py-willow instead
2020-01-31 www/py-dj21-django-tables2: Django 2.1 is now End-of-Life (Since
December 2 2019) and no longer supported. Switch to Django 2.2+ versions of this
port as soon as possible
2020-01-31 www/py-dj21-django-debug-toolbar: Django 2.1 is now End-of-Life
(Since December 2 2019) and no longer supported. Switch to Django 2.2+ versions
of this port as soon as possible
2020-01-31 security/krb5-115: EOL one year after the release of krb5 1.17
2020-01-31 www/py-dj21-django-taggit: Django 2.1 is now End-of-Life (Since
December 2 2019) and no longer supported. Switch to Django 2.2+ versions of this
port as soon as possible
2020-01-31 www/py-dj21-django-cors-headers: Django 2.1 is now End-of-Life (Since
December 2 2019) and no longer supported. Switch to Django 2.2+ versions of this
port as soon as possible
2020-01-31 graphics/py-imgurpython: No longer supported by upstream
2020-01-31 www/py-dj21-django-taggit-serializer: Django 2.1 is now End-of-Life
(Since December 2 2019) and no longer supported. Switch to Django 2.2+ versions
of this port as soon as possible
2020-01-31 www/py-dj21-django-filter: Django 2.1 is now End-of-Life (Since
December 2 2019) and no longer supported. Switch to Django 2.2+ versions of this
port as soon as possible
2020-01-31 www/py-dj21-django-timezone-field: Django 2.1 is now End-of-Life
(Since December 2 2019) and no longer supported. Switch to Django 2.2+ versions
of this port as soon as possible
2020-01-31 devel/py-xarray011: Use devel/py-xarray instead
2020-01-31 www/py-django-modelcluster4: Use www/py-django-modelcluster instead
2020-01-31 devel/py-semantic_version26: Use devel/py-semantic_version instead
2020-01-31 www/py-dj21-django-js-asset: Django 2.1 is now End-of-Life (Since
December 2 2019) and no longer supported. Switch to Django 2.2+ versions of this
port as soon as possible
2020-01-31 www/py-dj21-drf-yasg: Django 2.1 is now End-of-Life (Since December 2
2019) and no longer supported. Switch to Django 2.2+ versions of this port as
soon as possible
Original commitRevision:524704 
Monday, 27 Jan 2020
17:18 rene search for other commits by this committer
Remove expired ports (part 2):

2020-01-27 security/kedpm: Unmaintained, uses EOLed python27
2020-01-27 security/parano: Unmaintained, uses EOLed python27
2020-01-27 security/py-cryptkit: Unmaintained, uses EOLed python27
2020-01-27 security/py-fchksum: Unmaintained, uses EOLed python27
2020-01-27 security/py-mhash: Unmaintained, uses EOLed python27
2020-01-27 security/py-pow: Unmaintained, uses EOLed python27
2020-01-27 security/py-pycryptopp: Unmaintained, uses EOLed python27
2020-01-27 security/py-trustedpickle: Unmaintained, uses EOLed python27
2020-01-27 security/py-twofish: Unmaintained, uses EOLed python27
2020-01-27 security/revelation: Unmaintained, uses EOLed python27
2020-01-27 security/spike-proxy: Unmaintained, uses EOLed python27
2020-01-27 security/umit: Unmaintained, uses EOLed python27
2020-01-27 sysutils/feather: Unmaintained, uses EOLed python27
2020-01-27 sysutils/py-bcfg2: Unmaintained, uses EOLed python27
2020-01-27 sysutils/rdiff-backup-devel: Unmaintained, uses EOLed python27
2020-01-27 sysutils/tentakel: Unmaintained, uses EOLed python27
2020-01-27 textproc/archmage: Unmaintained, uses EOLed python27
2020-01-27 textproc/py-asv: Unmaintained, uses EOLed python27
2020-01-27 textproc/py-dsv: Unmaintained, uses EOLed python27
2020-01-27 textproc/py-excelerator: Unmaintained, uses EOLed python27
2020-01-27 textproc/py-jaxml: Unmaintained, uses EOLed python27
2020-01-27 textproc/py-libtre: Unmaintained, uses EOLed python27
2020-01-27 textproc/py-pyctpp2: Unmaintained, uses EOLed python27
2020-01-27 textproc/py-rstyoutube: Unmaintained, uses EOLed python27
2020-01-27 textproc/py-rxp: Unmaintained, uses EOLed python27
2020-01-27 textproc/py-syck: Unmaintained, uses EOLed python27
2020-01-27 textproc/py-tvgrab: Unmaintained, uses EOLed python27
2020-01-27 textproc/py-xlwriter: Unmaintained, uses EOLed python27
2020-01-27 textproc/py2html: Unmaintained, uses EOLed python27
2020-01-27 textproc/queequeg: Unmaintained, uses EOLed python27
2020-01-27 textproc/rubber: Unmaintained, uses EOLed python27
2020-01-27 textproc/silvercity: Unmaintained, uses EOLed python27
2020-01-27 textproc/xsv: Unmaintained, uses EOLed python27
2020-01-27 textproc/yould: Unmaintained, uses EOLed python27
2020-01-27 www/cherokee: Unmaintained, uses EOLed python27
2020-01-27 www/cppcms: Unmaintained, uses EOLed python27
2020-01-27 www/gaeutilities: Unmaintained, uses EOLed python27
2020-01-27 www/google-sitemapgen: Unmaintained, uses EOLed python27
2020-01-27 www/jtoolkit: Unmaintained, uses EOLed python27
2020-01-27 www/linkchecker: Unmaintained, uses EOLed python27
2020-01-27 www/ljdump: Unmaintained, uses EOLed python27
2020-01-27 www/monast: Unmaintained, uses EOLed python27
2020-01-27 www/py-django-paging: Unmaintained, uses EOLed python27
2020-01-27 www/py-fcgi: Unmaintained, uses EOLed python27
2020-01-27 www/py-http-parser: Unmaintained, uses EOLed python27
2020-01-27 www/py-meld: Unmaintained, uses EOLed python27
2020-01-27 www/py-mt: Unmaintained, uses EOLed python27
2020-01-27 www/py-rhodecode: Unmaintained, uses EOLed python27
2020-01-27 www/qooxdoo: Unmaintained, uses EOLed python27
2020-01-27 www/varnish-libvmod-maxminddb: Unmaintained, uses EOLed python27
2020-01-27 x11/metisse: Unmaintained, uses EOLed python27
2020-01-27 x11/ooxcb: Unmaintained, uses EOLed python27
2020-01-27 x11-toolkits/diorite: Unmaintained, uses EOLed python27
2020-01-27 x11-toolkits/nucleo: Unmaintained, only used by deprecated
x11/metisse
2020-01-27 x11-toolkits/py-gui: Unmaintained, uses EOLed python27
2020-01-27 x11-wm/ede: Unmaintained, uses EOLed python27
2020-01-27 x11-wm/obapps: Unmaintained, uses EOLed python27
2020-01-27 x11-wm/obkey: Unmaintained, uses EOLed python27
2020-01-27 x11-wm/obmenu: Unmaintained, uses EOLed python27
2020-01-27 x11-wm/plwm: Unmaintained, uses EOLed python27
Original commitRevision:524265 
15:34 rene search for other commits by this committer
Remove expired ports:

2020-01-27 accessibility/py-papi: Unmaintained, uses EOLed python27
2020-01-27 archivers/py-czipfile: Unmaintained, uses EOLed python27
2020-01-27 audio/boodler: Unmaintained, uses EOLed python27
2020-01-27 audio/dir2ogg: Unmaintained, uses EOLed python27
2020-01-27 audio/jokosher: Unmaintained, uses EOLed python27
2020-01-27 audio/mpdbrowser: Unmaintained, uses EOLed python27
2020-01-27 audio/nekobee: Unmaintained, uses EOLed python27
2020-01-27 audio/patchage: Unmaintained, uses EOLed python27
2020-01-27 audio/py-ao: Unmaintained, uses EOLed python27
2020-01-27 audio/py-id3: Unmaintained, uses EOLed python27
2020-01-27 audio/py-shout: Unmaintained, uses EOLed python27
2020-01-27 audio/py-speex: Unmaintained, uses EOLed python27
2020-01-27 audio/pytone: Unmaintained, uses EOLed python27
2020-01-27 audio/solfege: Unmaintained, uses EOLed python27
2020-01-27 audio/trommler: Unmaintained, uses EOLed python27
2020-01-27 benchmarks/pybench: Unmaintained, uses EOLed python27
2020-01-27 biology/pycogent: Unmaintained, uses EOLed python27
2020-01-27 biology/unanimity: Unmaintained, uses EOLed python27
2020-01-27 cad/pythoncad: Unmaintained, uses EOLed python27
2020-01-27 chinese/bg5pdf: Unmaintained, uses EOLed python27
2020-01-27 comms/py-libimobiledevice: Unmaintained, uses EOLed python27
2020-01-27 converters/py-bcode: Unmaintained, uses EOLed python27
2020-01-27 converters/py-iconv: Unmaintained, uses EOLed python27
2020-01-27 converters/py-zfec: Unmaintained, uses EOLed python27
2020-01-27 databases/gadfly: Unmaintained, uses EOLed python27
2020-01-27 databases/metakit: Unmaintained, uses EOLed python27
2020-01-27 databases/openark-kit: Unmaintained, uses EOLed python27
2020-01-27 databases/py-MySQLdb55: Unmaintained, uses EOLed python27
2020-01-27 databases/py-MySQLdb56: Unmaintained, uses EOLed python27
2020-01-27 databases/py-forgetsql: Unmaintained, uses EOLed python27
2020-01-27 databases/py-oops: Unmaintained, uses EOLed python27
2020-01-27 databases/py-rrdtool_lgpl: Unmaintained, uses EOLed python27
2020-01-27 deskutils/conkyemail: No longer maintained by upstream
2020-01-27 deskutils/cycle: Unmaintained, uses EOLed python27
2020-01-27 deskutils/everygui: Unmaintained, uses EOLed python27
2020-01-27 deskutils/ganyremote: Unmaintained, uses EOLed python27
2020-01-27 deskutils/pypanel: Unmaintained, uses EOLed python27
2020-01-27 deskutils/taskcoach: Unmaintained, uses EOLed python27
2020-01-27 deskutils/tel: Unmaintained, uses EOLed python27
2020-01-27 deskutils/tnote: Unmaintained, uses EOLed python27
2020-01-27 deskutils/vnc2flv: Unmaintained, uses EOLed python27
2020-01-27 deskutils/wammu: Unmaintained, uses EOLed python27
2020-01-27 devel/bbfreeze: Unmaintained, uses EOLed python27
2020-01-27 devel/bzr-builder: Unmaintained, uses EOLed python27
2020-01-27 devel/bzr-colo: Unmaintained, uses EOLed python27
2020-01-27 devel/bzr-externals: Unmaintained, uses EOLed python27
2020-01-27 devel/bzr-git: Unmaintained, uses EOLed python27
2020-01-27 devel/bzr-gtk: Unmaintained, uses EOLed python27
2020-01-27 devel/bzr-loom: Unmaintained, uses EOLed python27
2020-01-27 devel/bzr-pipeline: Unmaintained, uses EOLed python27
2020-01-27 devel/bzr-rewrite: Unmaintained, uses EOLed python27
2020-01-27 devel/bzr-scmproj: Unmaintained, uses EOLed python27
2020-01-27 devel/bzr-stats: Unmaintained, uses EOLed python27
2020-01-27 devel/bzr-svn: Unmaintained, uses EOLed python27
2020-01-27 devel/bzr-upload: Unmaintained, uses EOLed python27
2020-01-27 devel/ditrack: Unmaintained, uses EOLed python27
2020-01-27 devel/drpython: Unmaintained, uses EOLed python27
2020-01-27 devel/epydoc: Unmaintained, uses EOLed python27
2020-01-27 devel/fb303: Unmaintained, uses EOLed python27
2020-01-27 devel/fnorb: Unmaintained, uses EOLed python27
2020-01-27 devel/gazpacho: Unmaintained, uses EOLed python27
2020-01-27 devel/libmpsse: Unmaintained, uses EOLed python27
2020-01-27 devel/open-usp-tukubai: Unmaintained, uses EOLed python27
2020-01-27 devel/phpbt: Unmaintained, uses EOLed python27
2020-01-27 devel/py-anonfunc: Unmaintained, uses EOLed python27
2020-01-27 devel/py-bison: Unmaintained, uses EOLed python27
2020-01-27 devel/py-fortran: Unmaintained, uses EOLed python27
2020-01-27 devel/py-grouch: Unmaintained, uses EOLed python27
2020-01-27 devel/py-mwlib.rl: Unmaintained, uses EOLed python27
2020-01-27 devel/py-nagioscheck: Unmaintained, uses EOLed python27
2020-01-27 devel/py-ncurses: Unmaintained, uses EOLed python27
2020-01-27 devel/py-ocempgui: Unmaintained, uses EOLed python27
2020-01-27 devel/py-palm: Unmaintained, uses EOLed python27
2020-01-27 devel/py-pyechonest: Unmaintained, uses EOLed python27
2020-01-27 devel/py-resourcepackage: Unmaintained, uses EOLed python27
2020-01-27 devel/py-rlcompleter2: Unmaintained, uses EOLed python27
2020-01-27 devel/py-spark: Unmaintained, uses EOLed python27
2020-01-27 devel/py-xoltar-toolkit: Unmaintained, uses EOLed python27
2020-01-27 devel/py-zkpython: Unmaintained, uses EOLed python27
2020-01-27 devel/pychecker: Unmaintained, uses EOLed python27
2020-01-27 devel/pymacs: Unmaintained, uses EOLed python27
2020-01-27 devel/trac-bitten: Unmaintained, uses EOLed python27
2020-01-27 devel/wxGlade: Unmaintained, uses EOLed python27
2020-01-27 emulators/catapult: Unmaintained, uses EOLed python27
2020-01-27 emulators/dynagui: Unmaintained, uses EOLed python27
2020-01-27 finance/mybudget: Unmaintained, uses EOLed python27
2020-01-27 finance/sabernetdcs-client: Unmaintained, uses EOLed python27
2020-01-27 games/4stattack: Unmaintained, uses EOLed python27
2020-01-27 games/barbie_seahorse_adventures: Unmaintained, uses EOLed python27
2020-01-27 games/battletanks: Unmaintained, uses EOLed python27
2020-01-27 games/bombz: Unmaintained, uses EOLed python27
2020-01-27 games/bouncy: Unmaintained, uses EOLed python27
2020-01-27 games/bubbros: Unmaintained, uses EOLed python27
2020-01-27 games/childsplay: Unmaintained, uses EOLed python27
2020-01-27 games/crossfire-server: Unmaintained, uses EOLed python27
2020-01-27 games/duckmaze: Unmaintained, uses EOLed python27
2020-01-27 games/farblazer: Unmaintained, uses EOLed python27
2020-01-27 games/gbottler: Unmaintained, uses EOLed python27
2020-01-27 games/glchess: Unmaintained, uses EOLed python27
2020-01-27 games/gretools: Unmaintained, uses EOLed python27
2020-01-27 games/kye: Unmaintained, uses EOLed python27
2020-01-27 games/liquidwar: Unmaintained, uses EOLed python27
2020-01-27 games/mopesnake: Unmaintained, uses EOLed python27
2020-01-27 games/nelly: Unmaintained, uses EOLed python27
2020-01-27 games/oneisenough: Unmaintained, uses EOLed python27
2020-01-27 games/ptkei: Unmaintained, uses EOLed python27
2020-01-27 games/py-poker-eval: Unmaintained, uses EOLed python27
2020-01-27 games/pycadia: Unmaintained, uses EOLed python27
2020-01-27 games/pydance: Unmaintained, uses EOLed python27
2020-01-27 games/pysycache: Unmaintained, uses EOLed python27
2020-01-27 games/pythonchess: Unmaintained, uses EOLed python27
2020-01-27 games/pytowerdefense: Unmaintained, uses EOLed python27
2020-01-27 games/rtb: Unmaintained, uses EOLed python27
2020-01-27 games/schiff: Unmaintained, uses EOLed python27
2020-01-27 games/schwarzweiss: Unmaintained, uses EOLed python27
2020-01-27 games/secrettower: Unmaintained, uses EOLed python27
2020-01-27 games/slune: Unmaintained, uses EOLed python27
2020-01-27 games/super_mario_bros_python: Unmaintained, uses EOLed python27
2020-01-27 games/tuxfighter: Unmaintained, uses EOLed python27
2020-01-27 games/twitch: Unmaintained, uses EOLed python27
2020-01-27 games/vegastrike: Unmaintained, uses EOLed python27
2020-01-27 games/zephulor: Unmaintained, uses EOLed python27
2020-01-27 graphics/boxer: Unmaintained, uses EOLed python27
2020-01-27 graphics/electrix: Unmaintained, uses EOLed python27
2020-01-27 graphics/exact-image: Unmaintained, uses EOLed python27
2020-01-27 graphics/gnofract4d: Unmaintained, uses EOLed python27
2020-01-27 graphics/gsculpt: Unmaintained, uses EOLed python27
2020-01-27 graphics/imgtops: Unmaintained, uses EOLed python27
2020-01-27 graphics/imgv: Unmaintained, uses EOLed python27
2020-01-27 graphics/lcms-python: Unmaintained, uses EOLed python27
2020-01-27 graphics/mirage: Unmaintained, uses EOLed python27
2020-01-27 graphics/partio: Unmaintained, uses EOLed python27
2020-01-27 graphics/py-exif: Unmaintained, uses EOLed python27
2020-01-27 graphics/py-gd: Unmaintained, uses EOLed python27
2020-01-27 graphics/py-paint: Unmaintained, uses EOLed python27
2020-01-27 graphics/pygts: Unmaintained, uses EOLed python27
2020-01-27 graphics/pysvg: Unmaintained, uses EOLed python27
2020-01-27 irc/py-supybot-plugins: Unmaintained, uses EOLed python27
2020-01-27 japanese/kana-no-quiz: Unmaintained, uses EOLed python27
2020-01-27 lang/py-prolog: Unmaintained, uses EOLed python27
2020-01-27 lang/sdcc: Unmaintained, uses EOLed python27
2020-01-27 mail/archivemail: Unmaintained, uses EOLed python27
2020-01-27 mail/mailfmt: Unmaintained, uses EOLed python27
2020-01-27 mail/py-libgmail: Unmaintained, uses EOLed python27
2020-01-27 mail/py-ppolicy: Unmaintained, uses EOLed python27
2020-01-27 mail/rss2email2: Unmaintained, uses EOLed python27
2020-01-27 mail/svnmailer: Unmaintained, uses EOLed python27
2020-01-27 math/biggles: Unmaintained, uses EOLed python27
2020-01-27 math/py-gato: Unmaintained, uses EOLed python27
2020-01-27 math/py-gnuplot: Unmaintained, uses EOLed python27
2020-01-27 math/py-mathdom: Unmaintained, uses EOLed python27
2020-01-27 math/py-probstat: Unmaintained, uses EOLed python27
2020-01-27 math/py-rpy: Unmaintained, uses EOLed python27
2020-01-27 misc/gnome-osd: Unmaintained, uses EOLed python27
2020-01-27 misc/gonvert: Unmaintained, uses EOLed python27
2020-01-27 misc/metalink-editor: Unmaintained, uses EOLed python27
2020-01-27 misc/py-YABT: Unmaintained, uses EOLed python27
2020-01-27 misc/xdg-menu: Unmaintained, uses EOLed python27
2020-01-27 multimedia/devede: Unmaintained, uses EOLed python27
2020-01-27 multimedia/gdvrecv: Unmaintained, uses EOLed python27
2020-01-27 multimedia/mmpython: Unmaintained, uses EOLed python27
2020-01-27 multimedia/pymp: Unmaintained, uses EOLed python27
2020-01-27 net/gtknetcat: Unmaintained, uses EOLed python27
2020-01-27 net/ntlmaps: Unmaintained, uses EOLed python27
2020-01-27 net/polyorb: Unmaintained, uses EOLed python27
2020-01-27 net/py-zsi: Unmaintained, uses EOLed python27
2020-01-27 net/pythondirector: Unmaintained, uses EOLed python27
2020-01-27 net/sippy_b2bua: Unmaintained, uses EOLed python27
2020-01-27 net-im/py-jabber: Unmaintained, uses EOLed python27
2020-01-27 net-im/py-jabberbot: Unmaintained, uses EOLed python27
2020-01-27 net-im/py-libturpial: Unmaintained, uses EOLed python27
2020-01-27 net-im/py-xmpppy-irc: Unmaintained, uses EOLed python27
2020-01-27 net-mgmt/pdagent-integrations: Unmaintained, uses EOLed python27
2020-01-27 net-p2p/tribler: Unmaintained, uses EOLed python27
2020-01-27 news/papercut: Unmaintained, uses EOLed python27
2020-01-27 print/pkipplib: Unmaintained, uses EOLed python27
2020-01-27 print/pkpgcounter: Unmaintained, uses EOLed python27
2020-01-27 print/ttfquery: Unmaintained, uses EOLed python27
2020-01-27 science/gwyddion: Unmaintained, uses EOLed python27
2020-01-27 science/psychopy: Unmaintained, uses EOLed python27
2020-01-27 science/py-hcluster: Unmaintained, uses EOLed python27
2020-01-27 science/py-pyteomics.biolccc: Unmaintained, uses EOLed python27
2020-01-27 science/pycdf: Unmaintained, uses EOLed python27
2020-01-27 security/blindelephant: Unmaintained, uses EOLed python27
2020-01-27 security/cfv: Unmaintained, uses EOLed python27
2020-01-27 security/fsh: Unmaintained, uses EOLed python27
2020-01-27 security/gcipher: Unmaintained, uses EOLed python27
Original commitRevision:524263 
12:48 mat search for other commits by this committer
Fix INDEX.
Original commitRevision:524255 
09:01 cperciva search for other commits by this committer
Add imds-filterd.

The imds-filterd tool allows administrators of EC2 instances to lock down
which data from the Instance Metadata Service can be accessed by specified
system users and groups, thereby making the EC2 Instance Metadata Service
compatible with traditional UNIX privilege separation.

Reviewed by:	otis, dizzy, lwhsu
Sponsored by:	Tarsnap Backup Inc.
Original commitRevision:524248 
Tuesday, 21 Jan 2020
10:01 antoine search for other commits by this committer
New port: security/py-volatility3

Volatility is the world's most widely used framework for extracting digital
artifacts from volatile memory (RAM) samples.  The extraction techniques are
performed completely independent of the system being investigated but offer
visibility into the runtime state of the system.  The framework is intended to
introduce people to the techniques and complexities associated with extracting
digital artifacts from volatile memory samples and provide a platform for
further work into this exciting area of research.

WWW: http://www.volatilityfoundation.org/
Original commitRevision:523711 
Monday, 20 Jan 2020
20:09 sunpoet search for other commits by this committer
Move security/py-pymacaroons-pynacl to security/py-pymacaroons

- Change MASTER_SITES to CHEESESHOP
- Update pkg-descr
- Update WWW
Original commitRevision:523649 
Saturday, 18 Jan 2020
18:55 dbaio search for other commits by this committer
Add security/horcrux: Split files into encrypted fragments

Utility to split files into encrypted fragments
(using the shamir secret sharing scheme) so that
you don't need to remember a passcode.

WWW: https://github.com/jesseduffield/horcrux

PR:		243423
Submitted by:	Lewis Cook <vulcan@wired.sh>
Original commitRevision:523481 
Thursday, 16 Jan 2020
05:49 yuri search for other commits by this committer
New port: security/helib: Implementation of homomorphic encryption
Original commitRevision:523202 
Tuesday, 14 Jan 2020
16:43 sunpoet search for other commits by this committer
Add py-pysaml24 4.9.0 (copied from py-pysaml2)

- Add PORTSCOUT
Original commitRevision:523028 
Saturday, 11 Jan 2020
11:18 danfe search for other commits by this committer
A secure memorable password generator inspired by the wonderful XKCD
webcomic and Steve Gibson's Password Haystacks webpage.

WWW: https://metacpan.org/release/Crypt-HSXKPasswd
Original commitRevision:522676 
Wednesday, 1 Jan 2020
16:42 brnrd search for other commits by this committer
security/openssl111: Rename to openssl

 - Honoring promise from DEPRECATED message
 - Unbreak people's builds

PR:		243014
MFH:		2020Q1
Original commitRevision:521745 
Tuesday, 31 Dec 2019
17:00 rene search for other commits by this committer
Remove expired ports:

2019-12-31 accessibility/linux-c6-atk: Superseded by CentOS 7
2019-12-31 audio/exaile-devel: this port is older than audio/exaile
2019-12-31 audio/linux-c6-alsa-lib: Superseded by CentOS 7
2019-12-31 audio/linux-c6-alsa-plugins-oss: Superseded by CentOS 7
2019-12-31 audio/linux-c6-alsa-plugins-pulseaudio: Superseded by CentOS 7
2019-12-31 audio/linux-c6-alsa-utils: Superseded by CentOS 7
2019-12-31 audio/linux-c6-flac: Superseded by CentOS 7
2019-12-31 audio/linux-c6-libaudiofile: Superseded by CentOS 7
2019-12-31 audio/linux-c6-libogg: Superseded by CentOS 7
2019-12-31 audio/linux-c6-libsndfile: Superseded by CentOS 7
2019-12-31 audio/linux-c6-libvorbis: Superseded by CentOS 7
2019-12-31 audio/linux-c6-mikmod: Superseded by CentOS 7
2019-12-31 audio/linux-c6-nas-libs: Superseded by CentOS 7
2019-12-31 audio/linux-c6-openal-soft: Superseded by CentOS 7
2019-12-31 audio/linux-c6-pulseaudio-libs: Superseded by CentOS 7
2019-12-31 audio/linux-c6-pulseaudio-utils: Superseded by CentOS 7
2019-12-31 audio/linux-c6-sdl_mixer: Superseded by CentOS 7
2019-12-31 databases/linux-c6-sqlite3: Superseded by CentOS 7
2019-12-31 databases/linux-oracle-instantclient-sqlplus: Depends on deprecated
Centos 6 framework
2019-12-31 devel/linux-c6-dbus-glib: Superseded by CentOS 7
2019-12-31 devel/linux-c6-dbus-libs: Superseded by CentOS 7
2019-12-31 devel/linux-c6-devtools: Superseded by CentOS 7
2019-12-31 devel/linux-c6-elfutils-libelf: Superseded by CentOS 7
2019-12-31 devel/linux-c6-icu: Superseded by CentOS 7
2019-12-31 devel/linux-c6-libgfortran: Superseded by CentOS 7
2019-12-31 devel/linux-c6-libglade2: Superseded by CentOS 7
2019-12-31 devel/linux-c6-libpciaccess: Superseded by CentOS 7
2019-12-31 devel/linux-c6-libsigc++20: Superseded by CentOS 7
2019-12-31 devel/linux-c6-libsoup: Superseded by CentOS 7
2019-12-31 devel/linux-c6-libthai: Superseded by CentOS 7
2019-12-31 devel/linux-c6-libunwind: Superseded by CentOS 7
2019-12-31 devel/linux-c6-nspr: Superseded by CentOS 7
2019-12-31 devel/linux-c6-qt47: Superseded by CentOS 7
2019-12-31 devel/linux-c6-sdl12: Superseded by CentOS 7
2019-12-31 dns/linux-c6-libasyncns: Superseded by CentOS 7
2019-12-31 emulators/linux_base-c6: Superseded by CentOS 7
2019-12-31 ftp/linux-c6-curl: Superseded by CentOS 7
2019-12-31 graphics/cptutils: depends on expired textproc/xml2
2019-12-31 graphics/linux-c6-cairo: Superseded by CentOS 7
2019-12-31 graphics/linux-c6-dri: Superseded by CentOS 7
2019-12-31 graphics/linux-c6-gdk-pixbuf2: Superseded by CentOS 7
2019-12-31 graphics/linux-c6-glx-utils: Superseded by CentOS 7
2019-12-31 graphics/linux-c6-jasper: Superseded by CentOS 7
2019-12-31 graphics/linux-c6-jpeg: Superseded by CentOS 7
2019-12-31 graphics/linux-c6-png: Superseded by CentOS 7
2019-12-31 graphics/linux-c6-sdl_image: Superseded by CentOS 7
2019-12-31 graphics/linux-c6-sdl_ttf: Superseded by CentOS 7
2019-12-31 graphics/linux-c6-tiff: Superseded by CentOS 7
2019-12-31 lang/linux-c6-tcl85: Superseded by CentOS 7
2019-12-31 math/blazeiterative: Depends on expiring devel/openmp
2019-12-31 multimedia/linux-c6-libtheora: Superseded by CentOS 7
2019-12-31 multimedia/linux-c6-libv4l: Superseded by CentOS 7
2019-12-31 net/linux-c6-avahi-libs: Superseded by CentOS 7
2019-12-31 net/linux-c6-openldap: Superseded by CentOS 7
2019-12-31 net/linux-c6-tcp_wrappers-libs: Superseded by CentOS 7
2019-12-31 net/py-soappy: Please consider using net/py-zeep as upstream
development is stalled  and recommends using another stalled library stud
2019-12-31 print/linux-c6-cups-libs: Superseded by CentOS 7
2019-12-31 science/openmx: Depends on expiring devel/openmp
2019-12-31 science/py-PyFR: Depends on expiring devel/openmp
2019-12-31 science/py-phono3py: Depends on expiring devel/openmp
2019-12-31 security/linux-c6-audit-libs: Superseded by CentOS 7
2019-12-31 security/linux-c6-cyrus-sasl2: Superseded by CentOS 7
2019-12-31 security/linux-c6-gnutls: Superseded by CentOS 7
2019-12-31 security/linux-c6-libgcrypt: Superseded by CentOS 7
2019-12-31 security/linux-c6-libgpg-error: Superseded by CentOS 7
2019-12-31 security/linux-c6-libssh2: Superseded by CentOS 7
2019-12-31 security/linux-c6-libtasn1: Superseded by CentOS 7
2019-12-31 security/linux-c6-nss: Superseded by CentOS 7
2019-12-31 security/linux-c6-openssl: Superseded by CentOS 7
2019-12-31 security/linux-c6-pam: Superseded by CentOS 7
2019-12-31 security/openssl: OpenSSL 1.0.2 is End-of-Life 2019-12-31 at which 
time this port will update to 1.1.1 branch
2019-12-31 sysutils/eventlog: No longer supported by Balabit
2019-12-31 sysutils/linux-c6-lttng-ust: Superseded by CentOS 7
2019-12-31 sysutils/linux-c6-userspace-rcu: Superseded by CentOS 7
2019-12-31 sysutils/mkdesktop: defunct, will be deleted soon
2019-12-31 sysutils/syslog-ng311: No longer supported by Balabit
2019-12-31 sysutils/syslog-ng315: No longer supported by Balabit
2019-12-31 sysutils/syslog-ng317: No longer supported by Balabit
2019-12-31 sysutils/syslog-ng318: No longer supported by Balabit
2019-12-31 sysutils/syslog-ng319: No longer supported by Balabit
2019-12-31 textproc/linux-c6-aspell: Superseded by CentOS 7
2019-12-31 textproc/linux-c6-expat: Superseded by CentOS 7
2019-12-31 textproc/linux-c6-libxml2: Superseded by CentOS 7
2019-10-16 textproc/xml2: Unfetchable, unmaintained
2019-12-31 www/linux-c6-qt47-webkit: Superseded by CentOS 7
2019-12-31 x11/linux-c6-pixman: Superseded by CentOS 7
2019-12-31 x11/linux-c6-xorg-libs: Superseded by CentOS 7
2019-12-31 x11-fonts/linux-c6-fontconfig: Superseded by CentOS 7
2019-12-31 x11-toolkits/linux-c6-gtk2: Superseded by CentOS 7
2019-12-31 x11-toolkits/linux-c6-openmotif: Superseded by CentOS 7
2019-12-31 x11-toolkits/linux-c6-pango: Superseded by CentOS 7
2019-12-31 x11-toolkits/linux-c6-qt47-x11: Superseded by CentOS 7
2019-12-31 x11-toolkits/linux-c6-tk85: Superseded by CentOS 7
Original commitRevision:521645 
Saturday, 28 Dec 2019
12:23 dmgk search for other commits by this committer
New port: security/age

age is a simple, modern and secure encryption tool with small explicit keys, no
config options, and UNIX-style composability.

WWW: https://github.com/FiloSottile/age
Original commitRevision:521215 
Monday, 23 Dec 2019
13:16 danfe search for other commits by this committer
Perl module and command line utility for issuing and maintaining the ACME
(Let's Encrypt) SSL certificates.

Submitted by:	Zeus Panchenko
Original commitRevision:520720 
Friday, 20 Dec 2019
22:56 yuri search for other commits by this committer
New port: security/palisade: PALISADE lattice cryptography library
Original commitRevision:520530 
Tuesday, 17 Dec 2019
20:21 rene search for other commits by this committer
Remove PHP 7.1 ports, upstream security support ended on 2019-12-01 :

2019-12-01 archivers/php71-bz2
2019-12-01 archivers/php71-phar
2019-12-01 archivers/php71-zip
2019-12-01 archivers/php71-zlib
2019-12-01 converters/php71-iconv
2019-12-01 converters/php71-mbstring
2019-12-01 converters/php71-recode
2019-12-01 databases/php71-dba
2019-12-01 databases/php71-interbase
2019-12-01 databases/php71-mysqli
2019-12-01 databases/php71-odbc
2019-12-01 databases/php71-pdo
2019-12-01 databases/php71-pdo_dblib
2019-12-01 databases/php71-pdo_firebird
2019-12-01 databases/php71-pdo_mysql
2019-12-01 databases/php71-pdo_odbc
2019-12-01 databases/php71-pdo_pgsql
2019-12-01 databases/php71-pdo_sqlite
2019-12-01 databases/php71-pgsql
2019-12-01 databases/php71-sqlite3
2019-12-01 devel/php71-gettext
2019-12-01 devel/php71-intl
2019-12-01 devel/php71-json
2019-12-01 devel/php71-pcntl
2019-12-01 devel/php71-readline
2019-12-01 devel/php71-shmop
2019-12-01 devel/php71-sysvmsg
2019-12-01 devel/php71-sysvsem
2019-12-01 devel/php71-sysvshm
2019-12-01 devel/php71-tokenizer
2019-12-01 ftp/php71-curl
2019-12-01 ftp/php71-ftp
2019-12-01 graphics/php71-exif
2019-12-01 graphics/php71-gd
2019-12-01 lang/php71
2019-12-01 mail/php71-imap
2019-12-01 math/php71-bcmath
2019-12-01 math/php71-gmp
2019-12-01 misc/php71-calendar
2019-12-01 net/php71-ldap
2019-12-01 net/php71-soap
2019-12-01 net/php71-sockets
2019-12-01 net/php71-xmlrpc
2019-12-01 net-mgmt/php71-snmp
2019-12-01 security/php71-filter
2019-12-01 security/php71-hash
2019-12-01 security/php71-mcrypt
2019-12-01 security/php71-openssl
2019-12-01 sysutils/php71-fileinfo
2019-12-01 sysutils/php71-posix
2019-12-01 textproc/php71-ctype
2019-12-01 textproc/php71-dom
2019-12-01 textproc/php71-enchant
2019-12-01 textproc/php71-pspell
2019-12-01 textproc/php71-simplexml
2019-12-01 textproc/php71-wddx
2019-12-01 textproc/php71-xml
2019-12-01 textproc/php71-xmlreader
2019-12-01 textproc/php71-xmlwriter
2019-12-01 textproc/php71-xsl
2019-12-01 www/mod_php71
2019-12-01 www/php71-opcache
2019-12-01 www/php71-session
2019-12-01 www/php71-tidy
Original commitRevision:520344 
Sunday, 15 Dec 2019
10:57 yuri search for other commits by this committer
New port: security/py-ctypescrypto: CTypes-based interface for some OpenSSL
libcrypto features
Original commitRevision:520170 
Tuesday, 10 Dec 2019
14:31 antoine search for other commits by this committer
Unbreak INDEX
Original commitRevision:519671 
Friday, 6 Dec 2019
09:56 bapt search for other commits by this committer
new port: security/kpmenu

Kpmenu is a tool written in go used to view a KeePass database via a dmenu, or
rofi, interface

WWW: https://www.alessiodp.com/kpmenu
Original commitRevision:519129 
Monday, 18 Nov 2019
06:11 tcberner search for other commits by this committer
Pull out mere ports again

- The software is not production ready yet,
  and will be readded once it is.

Approved by:	bhuiyan.mohammad.iklash@gmail.com (maintainer)
Discussed with:	adamw
Original commitRevision:517856 
Sunday, 17 Nov 2019
01:03 leres search for other commits by this committer
security/zeek: This adds security/zeek, the new version of security/bro.
This is being done as svn copy instead of rename so that users of
security/bro can have some time to migrate. It also allows for
possible security updates to the old bro port which upstream has
indicated is possible for at least a few months.

Reviewed by:	ler (mentor)
Approved by:	ler (mentor)
Differential Revision:	https://reviews.freebsd.org/D22376
Original commitRevision:517788 
Tuesday, 12 Nov 2019
20:07 pi search for other commits by this committer
security/clamav: upgrade 0.101.4 -> 0.102.0

- Enable MILTER option by default
- Disable MSPACK option by default
- Sort OPTIONS_DEFINE, OPTIONS_DEFAULT and *_DESC
- Remove security/clamav-milter, slave port that enables MILTER option
- Add entry for security/clamav-milter to MOVED

PR:		241860
Submitted by:	Yasuhiro Kimura <yasu@utahime.org> (maintainer)
Original commitRevision:517347 

Number of commits found: 2352 (showing only 100 on this page)

[First Page]  «  1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11  »  [Last Page]