notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Sanity Test Failure
Thu, 31 Dec 2020
[ 22:35 db ] Original commit   Revision:559782
cura is just a front-end, and heavily depends on its dependencies.
without updating depended libraries, new version will not provide what
the release note says. this is especially true in this PR, as the reporter
needs fixes in cura engine, the slicer.

Submitter was not clear with the bugs present. In any case I have corrected
a few missing dependancies and am committing two of the dependencies
for cura-engine.

PR:		ports/251236
Reported by:	trombik1973@gmail.com

Sanity Test Results

devel/py-pynest2d:

NOTE: this particular sanity test is very experimental
A port specified in the BUILD_DEPENDS of devel/py-pynest2d does not exist:
'devel/libnest2d-ultimaker' on branch 'head'.

NOTE: this particular sanity test is very experimental
A port specified in the RUN_DEPENDS of devel/py-pynest2d does not exist:
'devel/libnest2d-ultimaker' on branch 'head'.