notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Want a good monitor light? See my photosAll times are UTC
Ukraine
This referral link gives you 10% off a Fastmail.com account and gives me a discount on my Fastmail account.
New feature planned: get notified when the package is available. Now is the time to contribute ideas/suggestions.
non port: dns/inadyn/files/inadyn.in

Number of commits found: 6

Tuesday, 6 Jun 2023
06:04 Oleksii Samorukov (samm) search for other commits by this committer
dns/inadyn: fix for pidfile creation on transient /var/run configuration

PR: 266106
commit hash: 86bb83ce8acd6c460fa3f708fd7ac95c6ad7f000 commit hash: 86bb83ce8acd6c460fa3f708fd7ac95c6ad7f000 commit hash: 86bb83ce8acd6c460fa3f708fd7ac95c6ad7f000 commit hash: 86bb83ce8acd6c460fa3f708fd7ac95c6ad7f000 86bb83c
Tuesday, 6 Apr 2021
14:31 Mathieu Arnold (mat) search for other commits by this committer
all: Remove all other $FreeBSD keywords.
commit hash: 135fdeebb99c3569e42d8162b265e15d29bd937d commit hash: 135fdeebb99c3569e42d8162b265e15d29bd937d commit hash: 135fdeebb99c3569e42d8162b265e15d29bd937d commit hash: 135fdeebb99c3569e42d8162b265e15d29bd937d 135fdee
Tuesday, 24 Mar 2020
21:43 mandree search for other commits by this committer
dns/inadyn: Update to 2.6

Note that the UIDs/GIDs were meaning to add 455 as the ID,
but typed 445 in the patch.  I've corrected the IDs to 455.

I've also elided one blank line between the _DEPENDS lines
to please portlint.

Other than that, test builds succeeded on 11.3 (i386, amd64),
12.1 (i386, amd64, mips64, aarch64).

PR:		241426
Submitted by:	Colin T. <bugzilla@nulldir.e4ward.com>
Reviewed by:	Daniel Engberg
Approved by:	samm@ (maintainer timeout, >4 months)
Original commitRevision:529066 
Saturday, 14 Jan 2012
08:57 dougb search for other commits by this committer
In the rc.d scripts, change assignments to rcvar to use the
literal name_enable wherever possible, and ${name}_enable
when it's not, to prepare for the demise of set_rcvar().

In cases where I had to hand-edit unusual instances also
modify formatting slightly to be more uniform (and in
some cases, correct). This includes adding some $FreeBSD$
tags, and most importantly moving rcvar= to right after
name= so it's clear that one is derived from the other.
Original commit
Saturday, 27 Mar 2010
00:15 dougb search for other commits by this committer
Begin the process of deprecating sysutils/rc_subr by
s#. %%RC_SUBR%%#. /etc/rc.subr#
Original commit
Sunday, 21 Dec 2008
10:24 rafan search for other commits by this committer
- Add rc script (rename WRKSRC to avoid name conflict)
- Remove EXTRACT_SUFX as it uses USE_ZIP which automatically sets EXTRACT_SUFX
- Bump PORTREVISION

PR:             ports/129812
Submitted by:   Joseph S. Atkinson <jsatkinson at embarqmail.com>
Approved by:    Alex Samorukov <samm at os2.kiev.ua> (maintainer)
Original commit

Number of commits found: 6