notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
All times are UTC
Ukraine
non port: databases/mysql-connector-java/files/patch-build.xml
SVNWeb

Number of commits found: 7

Wed, 24 Oct 2007
[ 09:15 miwi search for other commits by this committer ] Original commit 
- Update to 5.1.5

PR:             117219
Submitted by:   Matthew Seaman <m.seaman@infracaninophile.co.uk> (maintainer)
Sat, 22 Oct 2005
[ 12:50 hq search for other commits by this committer ] Original commit 
Update to 3.1.11

PR:             87797
Submitted by:   maintainer
Wed, 6 Jul 2005
[ 16:10 hq search for other commits by this committer ] Original commit 
- Update to 3.1.10 [1]
- Don't try to mkdir ${JAVAJARDIR} as it has been part of mtree for more than 3
  years now

PR:             83059 [1]
Submitted by:   maintainer [1]
Sat, 23 Apr 2005
[ 10:51 hq search for other commits by this committer ] Original commit 
Use JAVALIBDIR to find JAR dependencies during the build

PR:             80271
Submitted by:   maintainer
Tue, 22 Feb 2005
[ 21:17 hq search for other commits by this committer ] Original commit 
- Update to 3.1.7 [1]
- Use ${JAVALIBDIR} for JAR dependencies
- Use %%JAVAJARDIR%% in plist
- ECHO_CMD -> ECHO_MSG
- Add $FreeBSD$ tag in patch
- Improve the build.xml patch to have the location of JAR files set through
  MAKE_ARGS (should help with people with non-standard paths)

PR:             77916 [1]
Submitted by:   maintainer [1]
Approved by:    maintainer
Thu, 13 Jan 2005
[ 23:35 edwin search for other commits by this committer ] Original commit 
[ maintainer ] databases/mysql-connector-java -- update to 3.1.6

        Update to version 3.1.6 -- This is a major update to a new code
        branch, and development on the 3.0 branch will now be limited to
        critical bug-fixes.  From the release announcement:

                Version 3.1.6 is the first production release of
                the 3.1 series that is suitable for use with all
                versions of MySQL, including MySQL-4.1 or MySQL-5.0.
                Connector/J 3.1.6 is required if you want to use
                server-side prepared statements MySQL-4.1.2 or
                newer, or CallableStatements with MySQL-5.0.

                http://lists.mysql.com/announce/250

        Anyone upgrading from the 3.0 series should first read
        http://dev.mysql.com/doc/connector/j/en/#id2424819

        This update adds both a BUILD_DEPENDS and a RUN_DEPENDS on
        devel/log4j (unless you use the WITHOUT_COMPILE option,
        where there's only a RUN_DEPENDS)

PR:             ports/76149
Submitted by:   Matthew Seaman <m.seaman@infracaninophile.co.uk>
Wed, 5 Nov 2003
[ 15:33 glewis search for other commits by this committer ] Original commit 
. Repo copy from mysql-jdbc-mm to reflect the change of project name due
  to it now being an official MySQL product.
. Update to 3.0.9.

PR:             57753
Submitted by:   Matthew Seaman <m.seaman@infracaninophile.co.uk>

Number of commits found: 7