notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Want a good monitor light? See my photosAll times are UTC
Ukraine
This referral link gives you 10% off a Fastmail.com account and gives me a discount on my Fastmail account.
New feature planned: get notified when the package is available. Now is the time to contribute ideas/suggestions.
non port: databases/libgda5-bdb/pkg-plist

Number of commits found: 2

Thursday, 30 Jun 2022
20:48 Rene Ladan (rene) search for other commits by this committer
cleanup: Remove expired ports:

2022-06-30 databases/pgpool-II-36: Upstream support ended use
databases/pgpool-II-43
2022-06-30 ftp/multiget: Last release in 2007, doesn't support https, depends on
deprecated wxgtk28 and dead upstream. Please consider using net/uget
2022-06-30 devel/electron13: EOLed upstream, switch to newer version
2022-06-30 ftp/puf: Last release in 2006, doesn't support https and upstream is
dead. Please consider using www/aria2
2022-06-30 security/gss: Abandonware, last release in 2014 and no development
since
2022-06-30 security/shishi: Abandonware, last release in 2013 and no development
since
2022-06-30 ftp/urlgfe
2022-06-30 www/nspluginwrapper: Abandonware, last release in 2011 and upstream
is dead. NPAPI plugins are now obsolete and depends on deprecated library GTK 2
2022-06-30 devel/govendor: Use Go modules
2022-06-30 devel/racer: Racer is not actively developped now. Please consider
using newer software such as devel/rust-analyzer.
2022-06-30 net-mgmt/unifi6: No longer maintained by upstream
2022-06-30 devel/dep: Use Go modules
2022-06-30 databases/libgda5-bdb: Depends on deprecated databases/db5
2022-06-30 emulators/qemu5: Use emulators/qemu6 or emulators/qemu
2022-06-30 deskutils/bitcollider: bitzi.com is no longer available, closed down
in 2013
2022-06-30 converters/htx: XHTML is considered obsolete in favor of HTML5
2022-06-30 www/getleft: Abandonware last updated on 2008
2022-06-30 ftp/wxdfast: Last release in 2009, doesn't support https, depends on
deprecated wxgtk28 and dead upstream. Please consider using net/uget
commit hash: 30886720da7c75f76b70811c05c4e68950a7d8a7 commit hash: 30886720da7c75f76b70811c05c4e68950a7d8a7 commit hash: 30886720da7c75f76b70811c05c4e68950a7d8a7 commit hash: 30886720da7c75f76b70811c05c4e68950a7d8a7 3088672
Thursday, 24 Jul 2014
18:34 tijl search for other commits by this committer
net/openldap24-*:
- Convert to USES=libtool and bump dependent ports
- Avoid USE_AUTOTOOLS
- Don't use PTHREAD_LIBS
- Use MAKE_CMD

databases/glom:
- Drop :keepla
- Add INSTALL_TARGET=install-strip

databases/libgda4* databases/libgda5*:
- Convert to USES=libtool and bump dependent ports
- USES=tar:xz
- Use INSTALL_TARGET=install-strip
- Use @sample
(Only the first 15 lines of the commit message are shown above View all of this commit message)
Original commitRevision:362835 

Number of commits found: 2