notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Want a good monitor light? See my photosAll times are UTC
Ukraine
This referral link gives you 10% off a Fastmail.com account and gives me a discount on my Fastmail account.
New feature planned: get notified when the package is available. Now is the time to contribute ideas/suggestions.
non port: databases/libgda5-bdb/Makefile

Number of commits found: 10

Thursday, 30 Jun 2022
20:48 Rene Ladan (rene) search for other commits by this committer
cleanup: Remove expired ports:

2022-06-30 databases/pgpool-II-36: Upstream support ended use
databases/pgpool-II-43
2022-06-30 ftp/multiget: Last release in 2007, doesn't support https, depends on
deprecated wxgtk28 and dead upstream. Please consider using net/uget
2022-06-30 devel/electron13: EOLed upstream, switch to newer version
2022-06-30 ftp/puf: Last release in 2006, doesn't support https and upstream is
dead. Please consider using www/aria2
2022-06-30 security/gss: Abandonware, last release in 2014 and no development
since
2022-06-30 security/shishi: Abandonware, last release in 2013 and no development
since
2022-06-30 ftp/urlgfe
2022-06-30 www/nspluginwrapper: Abandonware, last release in 2011 and upstream
is dead. NPAPI plugins are now obsolete and depends on deprecated library GTK 2
2022-06-30 devel/govendor: Use Go modules
2022-06-30 devel/racer: Racer is not actively developped now. Please consider
using newer software such as devel/rust-analyzer.
2022-06-30 net-mgmt/unifi6: No longer maintained by upstream
2022-06-30 devel/dep: Use Go modules
2022-06-30 databases/libgda5-bdb: Depends on deprecated databases/db5
2022-06-30 emulators/qemu5: Use emulators/qemu6 or emulators/qemu
2022-06-30 deskutils/bitcollider: bitzi.com is no longer available, closed down
in 2013
2022-06-30 converters/htx: XHTML is considered obsolete in favor of HTML5
2022-06-30 www/getleft: Abandonware last updated on 2008
2022-06-30 ftp/wxdfast: Last release in 2009, doesn't support https, depends on
deprecated wxgtk28 and dead upstream. Please consider using net/uget
commit hash: 30886720da7c75f76b70811c05c4e68950a7d8a7 commit hash: 30886720da7c75f76b70811c05c4e68950a7d8a7 commit hash: 30886720da7c75f76b70811c05c4e68950a7d8a7 commit hash: 30886720da7c75f76b70811c05c4e68950a7d8a7 3088672
Monday, 18 Apr 2022
07:17 Yasuhiro Kimura (yasu) search for other commits by this committer
databases/libgda5-bdb: Mark DEPRECATED and set EXPIRATION_DATE

This port depends on databases/db5 which is marked DEPRECATED and set
EXPIRATION_DATE to 2022-06-30. So also mark it as DEPRECATED and set
EXPIRATION_DATE to same date of databases/db5.

PR:		262929
Approved by:	maintainer timeout
commit hash: 4044e4b541a9e5c299215d3bf08f5e7e14ac781d commit hash: 4044e4b541a9e5c299215d3bf08f5e7e14ac781d commit hash: 4044e4b541a9e5c299215d3bf08f5e7e14ac781d commit hash: 4044e4b541a9e5c299215d3bf08f5e7e14ac781d 4044e4b
Sunday, 10 Apr 2022
19:11 Charlie Li (vishwin) search for other commits by this committer
textproc/libxml2: bump all LIB_DEPENDS consumers

This is a separate commit to facilitate easier cherry-picking for
quarterly.

PR: 262853, 262940, 262877, 263126
Approved by: fluffy (mentor)
commit hash: d63665f7cd9c99880704a3c5bc221829cb009744 commit hash: d63665f7cd9c99880704a3c5bc221829cb009744 commit hash: d63665f7cd9c99880704a3c5bc221829cb009744 commit hash: d63665f7cd9c99880704a3c5bc221829cb009744 d63665f
Saturday, 26 Mar 2022
08:27 Matthias Fechner (mfechner) search for other commits by this committer
textproc/libxml2: bump all dependencies

This should make sure that all dependent ports will pick
up the new version commited with a13ec21cd733f67a9fc0dc00ab45268bdc236246
commit hash: 247c7db7513f1264922428278678da641c5a3f52 commit hash: 247c7db7513f1264922428278678da641c5a3f52 commit hash: 247c7db7513f1264922428278678da641c5a3f52 commit hash: 247c7db7513f1264922428278678da641c5a3f52 247c7db
Tuesday, 6 Apr 2021
14:31 Mathieu Arnold (mat) search for other commits by this committer
Remove # $FreeBSD$ from Makefiles.
commit hash: 305f148f482daf30dcf728039d03d019f88344eb commit hash: 305f148f482daf30dcf728039d03d019f88344eb commit hash: 305f148f482daf30dcf728039d03d019f88344eb commit hash: 305f148f482daf30dcf728039d03d019f88344eb 305f148
Friday, 9 Jan 2015
16:36 kwm search for other commits by this committer
Update to 5.2.2.

Allow higher java then 1.6 for the jdbc plugin
Original commitRevision:376622 
Thursday, 24 Jul 2014
18:34 tijl search for other commits by this committer
net/openldap24-*:
- Convert to USES=libtool and bump dependent ports
- Avoid USE_AUTOTOOLS
- Don't use PTHREAD_LIBS
- Use MAKE_CMD

databases/glom:
- Drop :keepla
- Add INSTALL_TARGET=install-strip

databases/libgda4* databases/libgda5*:
- Convert to USES=libtool and bump dependent ports
- USES=tar:xz
- Use INSTALL_TARGET=install-strip
- Use @sample

databases/libgdamm:
- Drop :keepla
- USES=tar:bzip2
- Use INSTALL_TARGET=install-strip

databases/libgdamm5:
- Add INSTALL_TARGET=install-strip
- Drop --enable-static (inherited from old repocopy)

devel/anjuta x11-toolkits/py-gnome-extras:
- Drop :keepla

dns/powerdns dns/powerdns-devel:
- Convert to USES=libtool
- Add INSTALL_TARGET=install-strip
- Disable static modules
- Stop creating library symlinks with .0 suffix, not needed for dynamically
  opened modules

mail/dovecot2:
- Add USES=libtool

mail/dovecot2-pigeonhole:
- Drop CONFIGURE_TARGET (incorrect for Dragonfly)
- Add USES=libtool and INSTALL_TARGET=install-strip

math/gnumeric:
- USES=libtool tar:xz

Approved by:	portmgr (implicit, bump unstaged ports)
Original commitRevision:362835 
Monday, 31 Mar 2014
20:39 kwm search for other commits by this committer
Stagify.
Original commitRevision:349802 
Friday, 20 Sep 2013
16:13 bapt search for other commits by this committer
Add NO_STAGE all over the place in preparation for the staging support (cat:
databases)
Original commitRevision:327717 
Friday, 6 Sep 2013
11:43 kwm search for other commits by this committer
Repo copy libgda4 ports to libgda5 and libgdamm to libgdamm5.
Update libgda5 to 5.0.3 and libgdamm5 to 4.99.6.
Libgda 5 is the new version of libgda data abstraction library.

Obtained from:	gnome dev repo.
Original commitRevision:326490 

Number of commits found: 10