notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Want a good monitor light? See my photosAll times are UTC
Ukraine
This referral link gives you 10% off a Fastmail.com account and gives me a discount on my Fastmail account.
New feature planned: get notified when the package is available. Now is the time to contribute ideas/suggestions.
non port: astro/stellarium/files

Number of commits found: 6

Tuesday, 26 Mar 2019
12:09 danfe search for other commits by this committer
- Update Stellarium to version 0.19.0
- Add missing components to USES list

Reported by:	portscout
Original commitRevision:496892 
Wednesday, 26 Dec 2018
18:08 danfe search for other commits by this committer
- Update `astro/stellarium' to version 0.18.3
- Update one of the extra stars database (*)

The major changes in this version:

    Improvements and fixes for AstroCalc tool
    Added new sky cultures (chinese_contemporary)
    Added many DSO textures
    Refactoring of the GUI
    Many improvements in the code

PR:	232965 (*)
Original commitRevision:488414 
Tuesday, 27 Dec 2016
16:12 danfe search for other commits by this committer
Update `astro/stellarium' to version 0.15.1.

TIMESTAMP (stellarium-0.15.1.tar.gz) = 1482657338
Original commitRevision:429628 
Tuesday, 29 Mar 2016
12:37 danfe search for other commits by this committer
- Update to version 0.14.3, which contains few closed bugs (ported from
  version 0.15.0) and adds Bengali description for landscapes
- Make scripting support optional and sanitize Qt5 dependencies
- Disable building the unit tests for the time being (needs more work)
- While here, use some option helpers and clarify LICENSE (GPLv2+)
Original commitRevision:412104 
Saturday, 2 Aug 2014
19:48 danfe search for other commits by this committer
Update Stellarium to version 0.13.0.  It's a new major release, and is based
on Qt version 5 now; for those who are not comfortable with upgrading to the
new version of Qt, `astro/stellarium-qt4' port is available, serving version
0.12.4.  Add an UPDATING entry to alert users about this.

While here, make scripting support optional in `astro/stellarium-qt4', since
it allows to use one less dependency.  Unfortunately, this is not applicable
to 0.13.0 as required `x11-toolkits/qt5-declarative' port has USE_QT5=script
unconditionally.

Relax USE_GL knob for both ports: only libGL itself is required, not libGLU.
Original commitRevision:363837 
Sunday, 20 Oct 2013
14:53 danfe search for other commits by this committer
Fix the build on recent -CURRENT and stagify while I'm here.

PR:	ports/182027
Original commitRevision:331021 

Number of commits found: 6